<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" id="typepad-standard" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
        <!-- head-common-individual -->
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="generator" content="http://www.typepad.com/" />
    <script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#p
roperty=5bf30852b4a6560011bd9c8b&product=gdpr-compliance-tool"></script>

<!-- BEGIN SHAREAHOLIC CODE -->
<link rel='preload' href='//apps.shareaholic.com/assets/pub/shareaholic.js' as='script' />
<script type="text/javascript" data-cfasync="false" async src="//apps.shareaholic.com/assets/pub/shareaholic.js" data-shr-siteid="80e7684e893a19cec0b7fb59a50c0221"></script>
<!-- END SHAREAHOLIC CODE -->
        
        <meta name="description" content="Aaron Wolf had been a prolific columnist and editor with Chronicles Magazine. He died one month ago, leaving behind a wife and six children. One of his last pieces comments on the failure to pass an &quot;infant born alive&quot; Act in Washington. We are now in the midst of a..." />




        <link rel="stylesheet" href="https://www.triadconservative.com/styles.css?v=6" type="text/css" media="screen" />
        <link rel="stylesheet" href="https://static.typepad.com/.shared/themes/common/print.css" type="text/css" media="print" />


<link rel="stylesheet" href="https://static.typepad.com/.shared/css/featherlight-gallery.css">

        <link rel="alternate" type="application/atom+xml" title="Posts on 'Triad Conservative' (Atom)" href="https://www.triadconservative.com/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'Triad Conservative' (RSS 1.0)" href="https://www.triadconservative.com/index.rdf" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'Triad Conservative' (RSS 2.0)" href="https://www.triadconservative.com/rss.xml" />
        <script type="text/javascript">
                var TPApp = {};
                TPApp.app_uri = "https://www.typepad.com/";
        </script>
        <script type="text/javascript" src="https://static.typepad.com/.shared/js/yui/yahoo-dom-event.js,/js/app/thumbnail-gallery-min.js"></script>

<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-225723-36', 'auto', {'name': 'Typepad'}, {'allowLinker': true} );  // Separate tracker for Typepad.
ga('Typepad.require', 'linker');
ga('Typepad.linker:autoLink', ['none']);
ga('Typepad.set', 'dimension1', '6a00d8341d1c8253ef0192ab488f95970d');
ga('Typepad.set', 'dimension2', 'Individual');
ga('Typepad.send', 'pageview');
</script>



<meta property="og:title" content="Aaron Wolf: One of His Last Pieces Was Among the Best" />
<meta property="og:site_name" content="Triad Conservative" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="https://www.triadconservative.com/2019/05/one-of-his-last-pieces-was-one-of-the-best.html" />
<meta property="og:description" content="Aaron Wolf had been a prolific columnist and editor with Chronicles Magazine. He died one month ago, leaving behind a wife and six children. One of his last pieces comments on the failure to pass an &quot;infant born alive&quot; Act in Washington. We are now in the midst of a..." />
<meta property="fb:admins" content="" />



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="">
<meta name="twitter:creator" content="">
<meta name="twitter:title" content="Aaron Wolf: One of His Last Pieces Was Among the Best">
<meta name="twitter:description" content="Aaron Wolf had been a prolific columnist and editor with Chronicles Magazine. He died one month ago, leaving behind a wife and six children. One of his last pieces comments on the failure to pass an &quot;infant born alive&quot; Act in Washington. We are now in the midst of a...">



        <link rel="alternate" type="application/atom+xml" title="Comments on 'Aaron Wolf: One of His Last Pieces Was Among the Best' (Atom)" href="https://www.triadconservative.com/2019/05/one-of-his-last-pieces-was-one-of-the-best/comments/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Comments on 'Aaron Wolf: One of His Last Pieces Was Among the Best' (RSS 2.0)" href="https://www.triadconservative.com/2019/05/one-of-his-last-pieces-was-one-of-the-best/comments/rss.xml" />
        <title>Aaron Wolf: One of His Last Pieces Was Among the Best - Triad Conservative</title>
        <link rel="start" href="https://www.triadconservative.com/" title="Home" />
        <link rel="prev" href="https://www.triadconservative.com/2019/05/red-light-cameras-just-when-you-thought-they-were-gone-for-good.html?no_prefetch=1" title="Red Light Cameras: Just When You Thought They Were Gone for Good" />

    <script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
<meta property="og:title" content="Aaron Wolf: One of His Last Pieces Was Among the Best" />
<meta property="og:site_name" content="Triad Conservative" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="https://www.triadconservative.com/2019/05/one-of-his-last-pieces-was-one-of-the-best.html" />
<meta property="og:description" content="Aaron Wolf had been a prolific columnist and editor with Chronicles Magazine. He died one month ago, leaving behind a wife and six children. One of his last pieces comments on the failure to pass an &quot;infant born alive&quot; Act in Washington. We are now in the midst of a..." />
<meta property="fb:admins" content="" />

</head>



<body class="layout-three-column-right post">
<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
    FB.init( { apiKey: 'a279adbe87e2b3c505e777af99a5260d', xfbml: true, version: 'v2.8' } );
};
( function() {
    var e = document.createElement( 'script' ); e.async = true;
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    document.getElementById( 'fb-root' ).appendChild( e );
} )();
</script>

	
	<div id="container">
		<div id="container-inner" class="pkg">
			


<a id="home"></a>
   

<!-- banner -->
<div id="banner">
	<div id="banner-inner" class="pkg">
		
		<h1 id="banner-header"><a href="https://www.triadconservative.com/" accesskey="1">Triad Conservative</a></h1>
		<h2 id="banner-description">
			
		</h2>
	</div>
</div>






			<div id="pagebody">
				<div id="pagebody-inner" class="pkg">
					<div id="alpha">
						<div id="alpha-inner" class="pkg">
							<!-- the plain version removes the extra jquery -->
<!-- content nav -->
<p class="content-nav">
	<a class="content-nav-prev" href="https://www.triadconservative.com/2019/05/red-light-cameras-just-when-you-thought-they-were-gone-for-good.html">&laquo; Red Light Cameras: Just When You Thought They Were Gone for Good</a> |
	<a class="content-nav-main" href="https://www.triadconservative.com/">Main</a>
	
</p>
<script type="text/javascript">
   $(function(){
       var query = window.location.search.substring(1);
       if( query == "pintix=1" ) {
          var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','https://static.typepad.com/.shared//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
       }
   });
</script>
<!-- entry -->

	<h2 class="date-header">05/26/2019</h2>


<div class="entry-author-triad_conservative entry-type-post entry" id="entry-6a00d8341d1c8253ef0240a489d207200d">
   <div class="entry-inner">
			<h3 class="entry-header">Aaron Wolf: One of His Last Pieces Was Among the Best</h3>
	



	<div class="entry-content">
		<div class="entry-body">
			<p>Aaron Wolf had been a prolific columnist and editor with Chronicles Magazine. He <a href="https://www.chroniclesmagazine.org/aaron-d-wolf-rest-in-peace/">died one month ago</a>, leaving behind a wife and six children.</p>
<p>One of his last pieces comments on the failure to pass an &quot;infant born alive&quot; Act in Washington. We are now in the midst of a similar failure to override Governor Cooper&#39;s veto of comparable legislation in Raleigh.</p>
<p>Here are <a href="https://www.chroniclesmagazine.org/2019/April/44/4/magazine/article/10846291/">Wolf&#39;s prescient observations</a>:</p>
<p><em><strong>The bitter irony of the failure of the Born-Alive Abortion Survivors Protection Act of 2019 is that pro-life Republicans brought their bill to the floor in the hope that they would highlight this monstrous incongruity, and Democrats simply stood their ground with no fear of electoral penalty because everyone, deep down, already knows exactly what is going on when an abortion occurs.</strong></em></p>
<p><em><strong>Everyone knows that abortion means killing a human being.&#0160; Those who support “abortion rights” simply justify it.&#0160; They play games with semantics because they do not wish to think about the bloody results of abortion or speak about them publicly.&#0160; They are horrified at hidden-camera videos that show Planned Parenthood selling baby livers and brains to biomedical researchers not because they have learned something new by viewing them, but because they believe it is a human right not to have to think about that which they find unpleasant.&#0160; In fact, they are perfectly content with the principle behind everything revealed in those videos: If abortions are going to occur, and the babies will be dead anyway, why should the living not benefit?...</strong></em></p>
<p><em><strong>What the War Between the States had left in place of our constitutional order has been eroded by the incorporation of the Constitution into the states.&#0160; Stripped of the context of tradition, “Due Process” and “Equal Protection” become cute, vague terms that fit whatever agenda the left wishes to push, and it remains only for the idea to occur to someone in Hollywood or at the&#0160;New York Times&#0160;to devise a new right that must be defended at all costs and ultimately incorporated into the laws of every state.&#0160; This&#0160;modus vivendi can go only in one direction: leftward...</strong></em></p>
<p><em><strong>Big government is, quite simply, the fulfillment of the promise of liberal democracy.&#0160; We literally can’t shake it.&#0160; The illusion of self-government that accompanies any democracy causes men to develop an acute awareness of the inequalities that all people face because of unchanging human nature; and thus comes an obsession with individual rights.&#0160; This obsession grows in accordance with the size of the group of individuals—neatly organized for us by poll—against which any one individual may compare himself.&#0160; And so the consolidation of the American nation under a national government and by means of a national media culture that follows us wherever we go&#0160;via&#0160;ironically named smart phones causes jealousy and resentment to be ever-present hindrances in time of trouble.&#0160; Local, state, and regional identities, and those vital mediating institutions mentioned so favorably by Burke and Tocqueville, once quelled resentments and fostered duty and loyalty.&#0160; They have been neutralized.</strong></em></p>
<p><em><strong><span class="smallcap">A base as massive as ours</span>&#0160;will always tend toward baseness—unless it has a profound religious sensibility to keep it in check.&#0160; And Christianity, being the one true Faith, cannot be replaced by a mere civic religion, neopaganism, nationalism, racialism (white or nonwhite), or citizenism; God is not mocked.&#0160; Yet Christianity does not know how to operate apart from those mediating institutions which it instinctively creates and inspires: The Church must create culture, for She seeks to cultivate saints.</strong></em></p>
<p><em><strong>Conversely, the death of America’s mediating institutions—of family, school, university, neighborhood, community, local government, arts and letters—is the direct result of the Church’s failure to uphold the natural order, to cultivate virtue, to create culture.&#0160; Cultural Marxists cannot march through Christian institutions.</strong></em></p>
<p><em><strong>Today, “conservative” Church leaders seek shelter under the wings of liberal democracy, repeating the bromides of the Enlightenment, touting abstract “religious freedom” as if it were written by the finger of God on tablets of stone.&#0160; Instead of saying “Thus saith the Lord,” they apologize for the Church’s failure to defend human rights.&#0160; They speak not as prophets but as Jacobins.</strong></em></p>
<p><em><strong>Infants—whether they wait unaware of the uncertainty of their fate in the warmth of the womb of women zealous of individual rights, or whether they lie helpless on a clinic table while mothers and doctors have “meaningful discussions”—should not be bit players in political theater.&#0160; That they are tells us something about the wretchedness of our “sacred” political theories and the composition of this thing we call the American nation.</strong></em></p>
<p><em><strong>Democrats and Republicans, liberals and “conservatives”—all talk about the importance of our American democracy, and each accuses the other side of threatening it.&#0160; But what if democracy is our problem?</strong></em></p>
<p><em><strong>What if our infanticide-friendly national culture is the inevitable result of the individualism and atomistic isolation that democracy fosters?&#0160; “[N]ot only does democracy make each man forget his ancestors,” wrote Tocqueville,</strong></em></p>
<blockquote><em><strong>but it hides his descendants from him and separates him from his contemporaries; it constantly leads him back toward himself alone and threatens finally to enclose him entirely within the solitude of his own heart.</strong></em></blockquote>
<p><em><strong>Clearly, there is no better way to escape into the solitude of one’s own heart than to hide one’s descendant from oneself by killing him&#0160;in utero—or even on the clinic table when he no longer poses any threat to the “health” of his mother.&#0160; Or does he still, even after he has been successfully “born alive”?&#0160; Does a breathing child not serve as a living testament to undeniable and unavoidable hierarchy and duty, subverting the sovereign self and his “individual rights”?</strong> </em>&#0160;&#0160;</p>
		</div>
		

                        <!-- SIGNATURE -->
                        
                        
<div id="signature">
        <div id="signature-inner">
        <div class="shareaholic-canvas" data-app="share_buttons" data-app-id="28354573"></div>
        </div>
</div>


		
	</div>

	<div class="entry-footer">
			<p class="entry-footer-info">
				<span class="post-footers">Posted at 09:58 PM </span> <span class="separator">|</span> <a class="permalink" href="https://www.triadconservative.com/2019/05/one-of-his-last-pieces-was-one-of-the-best.html">Permalink</a>
			</p>
		
		<!-- technorati tags -->

    


		<!-- post footer links -->
	<p class="entry-footer-share entry-footer-share-buttons">
		<span class="entry-footer-links-reblog"><a href="#" class="share-link share-link-reblog" title="Grab this post for your own blog" onclick="b=document.body; TYPEPAD___bookmarklet_domain='https://www.typepad.com/'; TYPEPAD___reblog_entryxid='6a00d8341d1c8253ef0240a489d207200d'; TYPEPAD___is_reblog = 1; if (b &amp;&amp; !document.xmlVersion) { void ( z=document.createElement('script')); void(z.type='text/javascript'); void(z.src='https://static.typepad.com/.shared/js/qp/loader-combined-min.js'); void(b.appendChild(z));}else{}">Reblog
 (0)
</a>
</span> <span class="separator">|</span> <span class="entry-footer-links-facebook_like">
     
     <fb:like href="https://www.triadconservative.com/2019/05/one-of-his-last-pieces-was-one-of-the-best.html" layout="button_count" show_faces="false"></fb:like>
     
</span>
	</p>


	</div>
   </div>
</div>



        
        
        <a id="comments"></a>
	<div class="comments" id="all-comments">
		<h3 class="comments-header">Comments</h3>
					<div class="comments-info">
				<p><a href="https://www.triadconservative.com/2019/05/one-of-his-last-pieces-was-one-of-the-best/comments/atom.xml"><img src="https://static.typepad.com/.shared/images/feed.png" alt="Feed" width="10" height="10" /></a> You can follow this conversation by subscribing to the <a href="https://www.triadconservative.com/2019/05/one-of-his-last-pieces-was-one-of-the-best/comments/atom.xml">comment feed</a> for this post.</p>
			</div>
		
		<div class="comments-content" id="comments-content">
                <!-- comment list -->

		</div>
        
	</div>
<script type="text/javascript">var c943723d42e77e9214eb884a1d898ea="</form>";</script>
<script type="text/javascript">var ffe51c373e0873b7778b6324a0b5533 = '<form id="comment-form" action="';</script>
<script type="text/javascript">var c943723d42e77e9214eb884a1d898za = '" method="post"><input type="hidden" name="entry_xid" id="comment-entry-xid" value="6a00d8341d1c8253ef0240a489d207200d" \/><input type="hidden" name="token" value="1558933495-b2b38fd053d9203e2bda5e67e5dc7fae127b4a27:38seRdzLClIeRmNy" \/>';</script>
<script type="text/javascript">var OOcd55d4dc47109d7b462b01c7dd4dab = "aHR0cHM6Ly93d3cudHJpYWRjb25zZXJ2YXRpdmUuY29tLy5zZXJ2aWNlcy9jb21tZW50cw";</script>
<script type="text/javascript">var bad4dd7c10b264b7d90174cd4d55dc00 = atob(OOcd55d4dc47109d7b462b01c7dd4dab);</script>

<!-- comment-form-atp -->

	
<div id="atp-comments">
    
        <div id="comment-preview" class="hiddenBox">
	<h3 id="header-verify-comment" class="comments-header font-entryheader  hiddenBox">Verify your Comment</h3>
    <h3 id="header-preview-comment" class="comments-header font-entryheader  hiddenBox">Previewing your Comment</h3>
	<div class="comments-content font-entrybody">
		<div class="comment">
			<div id="comment-preview-content" class="comment-content">
			</div>
			<p class="comment-footer">
				Posted by: 
				<span id="comment-preview-author"></span>&nbsp;|&nbsp;<span id="comment-preview-datetime"></span>
			</p>
		</div>
	</div>
</div>
<div id="comment-preview-confirmation" class="font-entrybody hiddenBox yellowBox">
    <p>This is only a preview. Your comment has not yet been posted.</p>
        <form id="comment-preview-form"
                method="post"
                onsubmit="atpComments.interceptPost(1); return false;">
                <input type="submit" class="form-control font-entrybody" name="post" id="comment-confirm-post" value="&nbsp;Post&nbsp;" onclick="atpComments.interceptPost(1); return false;"/>
                <input type="submit" class="form-control font-entrybody"  name="edit" id="comment-edit" value="&nbsp;&nbsp;Edit&nbsp;&nbsp;" onclick="atpComments.previewOnly(2); return false;"/>
        <span id="previewFormSpinner" class="hiddenBox"><img src="/.shared/images/spinner.gif" alt="Working..." /></span>
        </form>
</div>

<div id="comment-error" class="hiddenBox font-entrybody redBox">	    
   Your comment could not be posted. Error type: <span id="comment-error-msg"></span> 
</div>	
<div id="comment-complete" class="hiddenBox font-entrybody  redBox">
    Your comment has been saved. Comments are moderated and will not appear until approved by the author. <a href="javascript:void 0;" onclick="window.location.hash='#comment-form';window.location.reload(false)">Post another comment</a>
</div>	
<div id="comment-captcha" class="hiddenBox yellowBox font-entrybody">	
    <div id="captchaText">
	    <p id="captchaFailMsg" class="captchaErrorText hiddenBox">The letters and numbers you entered did not match the image. Please try again.</p>	    	        
	    <p>As a final step before posting your comment, enter the letters and numbers you see in the image below. This prevents automated programs from posting comments.</p>
	    <p><span id="comment-captcha-viewalt">Having trouble reading this image? <a href="#comment-captcha" onClick="atpComments.generateReCaptcha();">View an alternate.</a></span></p>
    </div>
    <form id="comment-captcha-form" 
		  method="post"
		  onsubmit="atpComments.submitWithReCaptcha(); return false;">
    <div id="recaptcha_content">
      <noscript>
        <iframe src="6Ldg1s4SAAAAAEvvZX2ILFkWp7KB-jjdL4v0JV2e" height="300" width="500" frameborder="0"></iframe><br />
        <textarea name="recaptcha_challenge_field" rows="3" cols="40"></textarea>
        <input type='hidden' name='recaptcha_response_field' value='manual_challenge' />
      </noscript>
    </div>
  <script type="text/javascript">
    $(document).ready(function() {
        Recaptcha.create("6Ldg1s4SAAAAAEvvZX2ILFkWp7KB-jjdL4v0JV2e",
                         "recaptcha_content", {
                             theme: "red",
                             callback: Recaptcha.focus_response_field
        });
    });
  </script>
        <p>
            <input type="submit" name="continue" id="captcha-continue" value="&nbsp;Continue&nbsp;" />
            <span id="captchaFormSpinner" class="commentSpinner hiddenBox"><img src="/.shared/images/spinner.gif" alt="Working..." /></span>
        </p>
    </form>
</div>

    
	<div id="primary-comment-form" class="comment-form">
	    
	    <script type="text/javascript">document.write(ffe51c373e0873b7778b6324a0b5533+bad4dd7c10b264b7d90174cd4d55dc00+c943723d42e77e9214eb884a1d898za);</script>
	    
    		<div class="comments-open">
    		<i class="fas fa-comment"></i><h2 class="comments-open-header font-entryheader" id="comment-title">Post a comment</h2>
    			<div id="comments-open-content" class="comments-open-content font-entrybody">
    									
    				    <p class="comments-open-moderated font-entrybody">
    						Comments are moderated, and will not appear until the author has approved them.
    					</p>
    				
				
    									
    					<div id="comments-open-login" style="display: none;">
                  <div class="login-list font-entrybody">
                      
                      <span class="first">Sign in with</span> <span class="typepad"><a href="https://www.typekey.com/t/typekey/login?v=1.0&t=b6fbae0b11e061b121b1b6421c28d80a8d9460f9&lang=en_US&_return=https%3A%2F%2Fwww.triadconservative.com%2F2019%2F05%2Fone-of-his-last-pieces-was-one-of-the-best.html&_portal=typepad">Typepad</a></span> <span class="facebook"><a href="https://www.typekey.com/t/typekey/login?v=1.0&t=b6fbae0b11e061b121b1b6421c28d80a8d9460f9&lang=en_US&_return=https%3A%2F%2Fwww.triadconservative.com%2F2019%2F05%2Fone-of-his-last-pieces-was-one-of-the-best.html&_portal=typepad&service=facebook">Facebook</a></span> <span class="twitter"><a href="https://www.typekey.com/t/typekey/login?v=1.0&t=b6fbae0b11e061b121b1b6421c28d80a8d9460f9&lang=en_US&_return=https%3A%2F%2Fwww.triadconservative.com%2F2019%2F05%2Fone-of-his-last-pieces-was-one-of-the-best.html&_portal=typepad&service=twitter">Twitter</a></span><span class="googleplus"><a href="https://www.typekey.com/t/typekey/login?v=1.0&t=b6fbae0b11e061b121b1b6421c28d80a8d9460f9&lang=en_US&_return=https%3A%2F%2Fwww.triadconservative.com%2F2019%2F05%2Fone-of-his-last-pieces-was-one-of-the-best.html&_portal=typepad&service=gplus">Google+</a></span><span>and <a href="https://www.typekey.com/t/typekey/login?v=1.0&t=b6fbae0b11e061b121b1b6421c28d80a8d9460f9&lang=en_US&_return=https%3A%2F%2Fwww.triadconservative.com%2F2019%2F05%2Fone-of-his-last-pieces-was-one-of-the-best.html&_portal=typepad&service=openid">more...</a></span>
                      
                  </div>
                  <div class="clr"></div>
    					</div>
    					<div id="comments-open-logout" style="display: none;">
    						You are currently signed in as
    						<span id="commenter-name">(nobody)</span>.
    						<a href="https://www.triadconservative.com/.services/sitelogout?to=https%3A%2F%2Fwww.typekey.com%2Ft%2Ftypekey%2F%3F__mode%3Dlogout%26_return%3Dhttps%253A%252F%252Fwww.triadconservative.com%252F2019%252F05%252Fone-of-his-last-pieces-was-one-of-the-best.html">Sign Out</a>
    					</div>
    				
                    	<div id="comments-open-text" style="display:none;">
        					<textarea id="comment-text" name="text" rows="10" cols="30" onkeyup="atpComments.maxTextArea(this, 64000);" class="form-control"></textarea>
            				
            				<p class="comments-open-subtext font-entrybody">
            				    (You can use HTML tags like &lt;b&gt; &lt;i&gt; and &lt;ul&gt; to style your text. URLs automatically linked.)
            				</p>			
            				                    					
        				</div>
    				    <div id="comments-open-data" class="font-entrybody">
                            <p>Your Information</p>
                            <p>
                                (Name is required. Email address will not be displayed with the comment.)
                            
                            </p>
			    
    						<p>
    							<input id="comment-author" at:default="Name" name="author" size="30" value="Name" onfocus="if(this.value==this.getAttribute('at:default')) this.value='';"  onBlur="if(this.value=='') this.value=this.getAttribute('at:default');" class="grayText"/>
    							<label for="comment-author" id="comment-author-error" class="comment-error hiddenBox">Name is required to post a comment</label>
    						</p>
    						<p>
    							<input id="comment-email" at:default="Email Address" name="email" size="30" value="Email Address" onfocus="if(this.value==this.getAttribute('at:default')) this.value='';"  onBlur="if(this.value=='') this.value=this.getAttribute('at:default');" class="grayText"/>
    							<label for="comment-email" id="comment-email-error" class="comment-error hiddenBox">Please enter a valid email address</label>
    						</p>
    						<p>
    							<input id="comment-url" at:default="Web Site URL" name="url" size="30" value="Web Site URL" onfocus="if(this.value==this.getAttribute('at:default')) this.value='';"  onBlur="if(this.value=='') this.value=this.getAttribute('at:default');" class="grayText"/>
    							<label for="comment-url" id="comment-url-error" class="comment-error hiddenBox">Invalid URL</label>
    						</p>

    					</div>
    		    </div>
                <div id="comments-open-footer" class="comments-open-footer font-entrybody" style="display:none;">
    				<input type="submit" name="post" id="comment-post-button" value="&nbsp;Post&nbsp;" onclick="atpComments.interceptPost(1); return false;" disabled="true" class="form-control font-entrybody"/>
    				<input type="submit" name="preview" id="comment-preview-button" value="&nbsp;Preview&nbsp;" onclick="atpComments.previewOnly(1); return false;" disabled="true" class="form-control font-entrybody  preview-button"/>

    				<span id="commentEntryFormSpinner" class="commentSpinner hiddenBox"><img src="/.shared/images/spinner.gif" alt="Working..." /></span>
    			</div>
    		</div>
	    		
	    <script type="text/javascript">document.write(c943723d42e77e9214eb884a1d898ea);</script>
	    
	    <noscript>
		
		<p>This weblog only allows comments from registered users. To comment, please enable JavaScript so you can sign in.</p>
				
		
	    </noscript>
	</div>
</div>





    
    




						</div>
					</div>
					<div id="beta">
						<div id="beta-inner" class="pkg">
							
<!-- sidebar1 -->


<!-- list_inlcude.tt  -->
<div id="aggregators" class="module-typelist module">
<h2 class="module-header">Aggregators</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a href="http://northstatepatriots.com/">North State Patriots</a><br /></li>
							<li class="module-list-item"><a href="http://ncnewsandviews.com/">NC News and Views</a><br /></li>
							<li class="module-list-item"><a href="https://triaggregator.blogspot.com/">Greensboro's Triaggregator</a><br /></li>
							<li class="module-list-item"><a href="http://greensboro101.com/category/opinion/">Greensboro 101</a><br /></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->


<div class="module-recent-comments module">
	<h2 class="module-header">Recent Comments</h2>
	<div class="module-content">
		<ul class="module-list">
			<li class="module-list-item">
				<a href="https://www.triadconservative.com/2019/05/red-light-cameras-just-when-you-thought-they-were-gone-for-good.html?cid=6a00d8341d1c8253ef0240a460119c200c#comment-6a00d8341d1c8253ef0240a460119c200c">Triad Conservative</a> on <a href="https://www.triadconservative.com/2019/05/red-light-cameras-just-when-you-thought-they-were-gone-for-good.html">Red Light Cameras: Just When You Thought They Were Gone for Good</a>
			</li>
			<li class="module-list-item">
				<a href="https://www.triadconservative.com/2019/05/red-light-cameras-just-when-you-thought-they-were-gone-for-good.html?cid=6a00d8341d1c8253ef0240a48952eb200d#comment-6a00d8341d1c8253ef0240a48952eb200d">Fred Gregory</a> on <a href="https://www.triadconservative.com/2019/05/red-light-cameras-just-when-you-thought-they-were-gone-for-good.html">Red Light Cameras: Just When You Thought They Were Gone for Good</a>
			</li>
			<li class="module-list-item">
				<a href="https://www.triadconservative.com/2019/05/local-regional-notes-silent-sam-greensboro-tax-increases-rally-for-abortion-and-pence-in-the-gate-ci.html?cid=6a00d8341d1c8253ef0240a4892fb2200d#comment-6a00d8341d1c8253ef0240a4892fb2200d">Triad Conservative</a> on <a href="https://www.triadconservative.com/2019/05/local-regional-notes-silent-sam-greensboro-tax-increases-rally-for-abortion-and-pence-in-the-gate-ci.html">Local/ Regional Notes: Silent Sam, Greensboro Tax Increases, Rally for Abortion and Pence in the Gate City</a>
			</li>
			<li class="module-list-item">
				<a href="https://www.triadconservative.com/2019/05/local-regional-notes-silent-sam-greensboro-tax-increases-rally-for-abortion-and-pence-in-the-gate-ci.html?cid=6a00d8341d1c8253ef0240a45fd0bf200c#comment-6a00d8341d1c8253ef0240a45fd0bf200c">Fred Gregory</a> on <a href="https://www.triadconservative.com/2019/05/local-regional-notes-silent-sam-greensboro-tax-increases-rally-for-abortion-and-pence-in-the-gate-ci.html">Local/ Regional Notes: Silent Sam, Greensboro Tax Increases, Rally for Abortion and Pence in the Gate City</a>
			</li>
			<li class="module-list-item">
				<a href="https://www.triadconservative.com/2019/05/nationalism-in-the-uk-and-usa.html?cid=6a00d8341d1c8253ef0240a488ec01200d#comment-6a00d8341d1c8253ef0240a488ec01200d">Triad Conservative</a> on <a href="https://www.triadconservative.com/2019/05/nationalism-in-the-uk-and-usa.html">Nationalism in the UK and USA</a>
			</li>
			<li class="module-list-item">
				<a href="https://www.triadconservative.com/2019/05/nationalism-in-the-uk-and-usa.html?cid=6a00d8341d1c8253ef0240a45f81a1200c#comment-6a00d8341d1c8253ef0240a45f81a1200c">Fred Gregory</a> on <a href="https://www.triadconservative.com/2019/05/nationalism-in-the-uk-and-usa.html">Nationalism in the UK and USA</a>
			</li>
			<li class="module-list-item">
				<a href="https://www.triadconservative.com/2019/05/did-gateway-vote-provide-clue-to-how-commissioners-will-vote-on-huge-school-bond-burden.html?cid=6a00d8341d1c8253ef0240a4884d6b200d#comment-6a00d8341d1c8253ef0240a4884d6b200d">Triad Conservative</a> on <a href="https://www.triadconservative.com/2019/05/did-gateway-vote-provide-clue-to-how-commissioners-will-vote-on-huge-school-bond-burden.html">Did Gateway Vote Provide Clue to How Commissioners Will Vote on Huge School Bond Burden?</a>
			</li>
			<li class="module-list-item">
				<a href="https://www.triadconservative.com/2019/05/did-gateway-vote-provide-clue-to-how-commissioners-will-vote-on-huge-school-bond-burden.html?cid=6a00d8341d1c8253ef0240a45ef4ad200c#comment-6a00d8341d1c8253ef0240a45ef4ad200c">Fred Gregory</a> on <a href="https://www.triadconservative.com/2019/05/did-gateway-vote-provide-clue-to-how-commissioners-will-vote-on-huge-school-bond-burden.html">Did Gateway Vote Provide Clue to How Commissioners Will Vote on Huge School Bond Burden?</a>
			</li>
			<li class="module-list-item">
				<a href="https://www.triadconservative.com/2019/05/will-ncga-republicans-create-a-new-healthcare-entitlement.html?cid=6a00d8341d1c8253ef0240a4882189200d#comment-6a00d8341d1c8253ef0240a4882189200d">Triad Conservative</a> on <a href="https://www.triadconservative.com/2019/05/will-ncga-republicans-create-a-new-healthcare-entitlement.html">Will NCGA Republicans Create a New Healthcare Entitlement?</a>
			</li>
			<li class="module-list-item">
				<a href="https://www.triadconservative.com/2019/05/will-ncga-republicans-create-a-new-healthcare-entitlement.html?cid=6a00d8341d1c8253ef0240a4881190200d#comment-6a00d8341d1c8253ef0240a4881190200d">Fred Gregory</a> on <a href="https://www.triadconservative.com/2019/05/will-ncga-republicans-create-a-new-healthcare-entitlement.html">Will NCGA Republicans Create a New Healthcare Entitlement?</a>
			</li>
		</ul>
	</div>
</div>
<!-- list_inlcude.tt  -->
<div id="websites_worth_visiting" class="module-typelist module">
<h2 class="module-header">Websites Worth Visiting</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a href="http://www.carolinajournal.com">Carolina Journal/ JLF</a></li>
							<li class="module-list-item"><a href="http://www.breitbart.com/">Breitbart</a></li>
							<li class="module-list-item"><a href="http://www.realclearpolitics.com">RealClearPolitics</a></li>
							<li class="module-list-item"><a href="http://www.rhinotimes.com">Rhino Times</a></li>
							<li class="module-list-item"><a href="http://www.i-italy.org/">i-Italy</a></li>
							<li class="module-list-item"><a href="http://www.silive.com/#/0">Staten Island Advance </a></li>
							<li class="module-list-item"><a href="http://www.thepublicdiscourse.com">The Public Discourse</a></li>
							<li class="module-list-item"><a href="http://www.conservativehq.com/">Conservative HQ</a></li>
							<li class="module-list-item"><a href="http://www.wnd.com/">WND</a></li>
							<li class="module-list-item"><a href="http://www.worldmag.com/">World Magazine</a></li>
							<li class="module-list-item"><a href="http://www.constitutionpartync.com/">Constitution Party NC</a></li>
							<li class="module-list-item"><a href="http://www.chroniclesmagazine.org/blogs/recent-posts/">Chronicles</a></li>
							<li class="module-list-item"><a href="https://ilregno2s.blogspot.com/">Il Regno</a></li>
							<li class="module-list-item"><a href="https://sports.yahoo.com/golf/">Yahoo Sports</a></li>
							<li class="module-list-item"><a href="http://triad-city-beat.com/">Triad City Beat</a></li>
							<li class="module-list-item"><a href="http://yesweekly.com/category/news/">Yes!Weekly</a></li>
							<li class="module-list-item"><a href="http://atlanta.braves.mlb.com/index.jsp?c_id=atl">Atlanta Braves</a></li>
							<li class="module-list-item"><a href="http://www.myfox8.com">WGHP</a></li>
							<li class="module-list-item"><a href="http://www.wral.com/news/state/nccapitol/">WRAL Capitol</a></li>
							<li class="module-list-item"><a href="http://www.bizjournals.com/triad/">Triad Business Journal</a></li>
							<li class="module-list-item"><a href="https://weather.com/weather/today/l/27410:4:US">Weather.com</a></li>
							<li class="module-list-item"><a href="http://www.aapsonline.org/">AAPS</a></li>
							<li class="module-list-item"><a href="http://www.constitutionparty.com/">Constitution Party USA</a></li>
							<li class="module-list-item"><a href="http://www.jbs.org/jbs-news">JBS</a></li>
							<li class="module-list-item"><a href="http://www.greensboro.com/">News and Record</a></li>
							<li class="module-list-item"><a href="https://www.conservativereview.com/articles">Conservative Review</a></li>
							<li class="module-list-item"><a href="http://www.touchstonemag.com/">Touchstone</a></li>
							<li class="module-list-item"><a href="http://www.theamericanview.com/">American View</a></li>
							<li class="module-list-item"><a href="http://www.oann.com/">One America News</a></li>
							<li class="module-list-item"><a href="https://www.youtube.com/user/WildBillforAmerica/videos">Wild Bill</a></li>
							<li class="module-list-item"><a href="https://www.nccivitas.org/category/articles/">Civitas</a></li>
							<li class="module-list-item"><a href="https://www.marketwatch.com/">MarketWatch</a></li>
							<li class="module-list-item"><a href="https://seekingalpha.com">Seeking Alpha</a></li>
							<li class="module-list-item"><a href="https://www.greensboro.com/calendar/">Go Triad</a></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->






						</div>
					</div>
					<div id="gamma">
						<div id="gamma-inner" class="pkg">
							
<!-- sidebar2 -->


<!-- about page link -->
<div class="module-about module">
	<h2 class="module-header"><a
		href="https://triadconservative.typepad.com/about.html">About</a></h2>
</div>
<div class="module-syndicate module">
	<div class="module-content">
	<a href="https://www.triadconservative.com/atom.xml"><i class="fas fa-rss"></i> Subscribe to this blog's feed</a>
	</div>
</div>
<!-- list_inlcude.tt  -->
<div id="blogs_fb_pages" class="module-typelist module">
<h2 class="module-header">Blogs/ FB pages</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a href="https://www.nationalreview.com/bench-memos/" >Bench Memos</a><br /></li>
							<li class="module-list-item"><a href="https://www.nccivitas.org/civitas-review/" >Civitas Review</a><br /></li>
							<li class="module-list-item"><a href="https://www.facebook.com/groups/148520735179813/" >Constitution Party of NC FB</a><br /></li>
							<li class="module-list-item"><a href="http://dailyhaymaker.com/" >Daily Haymaker</a><br /></li>
							<li class="module-list-item"><a href="https://greensboroperformingarts.blogspot.com/" >Ez Greensboro</a><br /></li>
							<li class="module-list-item"><a href="http://www.frcblog.com/" >Family Research Council Blog</a><br /></li>
							<li class="module-list-item"><a href="https://firstinfreedomdaily.com/" >First in Freedom Daily</a><br /></li>
							<li class="module-list-item"><a href="https://www.facebook.com/groups/freespeechgreensboro/" >Free Speech Greensboro FB</a><br /></li>
							<li class="module-list-item"><a href="https://www.facebook.com/groups/489455471144650/" >Greater Greensboro Politics FB</a><br /></li>
							<li class="module-list-item"><a href="https://blogontherun.wordpress.com/" >Lex Alexander</a><br /></li>
							<li class="module-list-item"><a href="https://www.theoccidentalobserver.net/" >Occidental Observer</a><br /></li>
							<li class="module-list-item"><a href="https://christianactionleague.org/category/commentary/" >Rev. Mark Creech</a><br /></li>
							<li class="module-list-item"><a href="https://lockerroom.johnlocke.org/author/sam-hieb/" >Sam Hieb-- Locker Room</a><br /></li>
							<li class="module-list-item"><a href="https://www.newsobserver.com/news/politics-government/politics-columns-blogs/under-the-dome/" >Under the Dome</a><br /></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->

<!-- archives -->

	<div class="module-archives module">
		<h2 class="module-header"><a href="https://www.triadconservative.com/archives.html">Archives</a></h2>
		<div class="module-content">
			<ul class="module-list">
				
					
					<li class="module-list-item"><a href="https://www.triadconservative.com/2019/05/index.html">May 2019</a></li>
				
					
					<li class="module-list-item"><a href="https://www.triadconservative.com/2019/04/index.html">April 2019</a></li>
				
					
					<li class="module-list-item"><a href="https://www.triadconservative.com/2019/03/index.html">March 2019</a></li>
				
					
					<li class="module-list-item"><a href="https://www.triadconservative.com/2019/02/index.html">February 2019</a></li>
				
					
					<li class="module-list-item"><a href="https://www.triadconservative.com/2019/01/index.html">January 2019</a></li>
				
					
					<li class="module-list-item"><a href="https://www.triadconservative.com/2018/12/index.html">December 2018</a></li>
				
					
					<li class="module-list-item"><a href="https://www.triadconservative.com/2018/11/index.html">November 2018</a></li>
				
					
					<li class="module-list-item"><a href="https://www.triadconservative.com/2018/10/index.html">October 2018</a></li>
				
					
					<li class="module-list-item"><a href="https://www.triadconservative.com/2018/09/index.html">September 2018</a></li>
				
					
					<li class="module-list-item"><a href="https://www.triadconservative.com/2018/08/index.html">August 2018</a></li>
				
			</ul>
		</div>
	</div>

<!-- powered by -->
<div class="module-powered module">
        <div class="module-content">

                <a href="https://www.typepad.com/" title="Blog">Blog</a> powered by <a href="https://www.typepad.com/" title="TypePad">Typepad</a>

        </div>
</div>
<!-- custom_code.tt --><div class="module-custom_html module">
    <div class="module-content">
<div class="sharethis-inline-share-buttons"></div><script async src="https://platform-api.sharethis.com/js/sharethis.js#property=5bf208d8b4a6560011bd9b98&product="inline-share-buttons"></script>
    </div>
</div>
<!-- end custom_code.tt -->





						</div>
					</div>
				</div>
			</div>
			



		</div>
	</div>
	







<script type="text/javascript">
<!--
var extra_happy = Math.floor(1000000000 * Math.random());
document.write('<img src="https://www.typepad.com/t/stats?blog_id=113341268772624141&amp;user_id=316100&amp;page=' + escape(location.href) + '&amp;referrer=' + escape(document.referrer) + '&amp;i=' + extra_happy + '" width="1" height="1" alt="" style="position: absolute; top: 0; left: 0;" />');
// -->
</script>




<script type="text/javascript" src="//www.google.com/recaptcha/api/js/recaptcha_ajax.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="/.shared/yui/2.9.0/yuiloader/yuiloader.js"></script>
<script type="text/javascript" src="/.shared/js/atpcomments.js?v=5"></script>

<!-- Begin disqus Tag -->

<!-- End disqus Tag -->
</body>
</html>

<!-- ph=1 -->
