<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" id="typepad-standard" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
        <!-- head-common-individual -->
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="generator" content="http://www.typepad.com/" />
        
        <meta name="description" content="There has been much movement on the matter of the toppling of the Silent Sam monument at UNC Chapel Hill over the last week. We have learned more about what happened, and the initial response by local and state officials. In addition, we are beginning to see all the telltale..." />




        <link rel="stylesheet" href="http://www.triadconservative.com/styles.css?v=6" type="text/css" media="screen" />
        <link rel="stylesheet" href="http://static.typepad.com/.shared:ve67ead1:typepad:en_us/themes/common/print.css" type="text/css" media="print" />


<link rel="stylesheet" href="http://static.typepad.com/.shared:ve67ead1:typepad:en_us/css/featherlight-gallery.css">

        <link rel="alternate" type="application/atom+xml" title="Posts on 'Triad Conservative' (Atom)" href="http://www.triadconservative.com/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'Triad Conservative' (RSS 1.0)" href="http://www.triadconservative.com/index.rdf" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'Triad Conservative' (RSS 2.0)" href="http://www.triadconservative.com/rss.xml" />
        <script type="text/javascript">
                var TPApp = {};
                TPApp.app_uri = "http://www.typepad.com/";
        </script>
        <script type="text/javascript" src="http://static.typepad.com/.shared:ve67ead1:typepad:en_us/js/yui/yahoo-dom-event.js,/js/app/thumbnail-gallery-min.js"></script>

<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-225723-36', 'auto', {'name': 'Typepad'}, {'allowLinker': true} );  // Separate tracker for Typepad.
ga('Typepad.require', 'linker');
ga('Typepad.linker:autoLink', ['none']);
ga('Typepad.set', 'dimension1', '6a00d8341d1c8253ef0192ab488f95970d');
ga('Typepad.set', 'dimension2', 'Individual');
ga('Typepad.send', 'pageview');
</script>



<meta property="og:title" content="Silent Sam at UNC: The Massive GOP/ Institutional &quot;Cave&quot; Begins" />
<meta property="og:site_name" content="Triad Conservative" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://www.triadconservative.com/2018/09/silent-sam-at-unc-the-massive-gopinstitutional-cave-begins.html" />
<meta property="og:description" content="There has been much movement on the matter of the toppling of the Silent Sam monument at UNC Chapel Hill over the last week. We have learned more about what happened, and the initial response by local and state officials. In addition, we are beginning to see all the telltale..." />
<meta property="fb:admins" content="" />



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="">
<meta name="twitter:creator" content="">
<meta name="twitter:title" content="Silent Sam at UNC: The Massive GOP/ Institutional &quot;Cave&quot; Begins">
<meta name="twitter:description" content="There has been much movement on the matter of the toppling of the Silent Sam monument at UNC Chapel Hill over the last week. We have learned more about what happened, and the initial response by local and state officials. In addition, we are beginning to see all the telltale...">



        <link rel="alternate" type="application/atom+xml" title="Comments on 'Silent Sam at UNC: The Massive GOP/ Institutional &quot;Cave&quot; Begins' (Atom)" href="http://www.triadconservative.com/2018/09/silent-sam-at-unc-the-massive-gopinstitutional-cave-begins/comments/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Comments on 'Silent Sam at UNC: The Massive GOP/ Institutional &quot;Cave&quot; Begins' (RSS 2.0)" href="http://www.triadconservative.com/2018/09/silent-sam-at-unc-the-massive-gopinstitutional-cave-begins/comments/rss.xml" />
        <title>Silent Sam at UNC: The Massive GOP/ Institutional "Cave" Begins - Triad Conservative</title>
        <link rel="start" href="http://www.triadconservative.com/" title="Home" />
        <link rel="prev" href="http://www.triadconservative.com/2018/08/the-story-of-a-game-changing-charter-school-in-east-greensboro-part-iii-putting-it-in-context-1.html?no_prefetch=1" title="The Story of a Game-Changing Charter School in East Greensboro, Part III: Putting It in Context" />

    <script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
<meta property="og:title" content="Silent Sam at UNC: The Massive GOP/ Institutional &quot;Cave&quot; Begins" />
<meta property="og:site_name" content="Triad Conservative" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://www.triadconservative.com/2018/09/silent-sam-at-unc-the-massive-gopinstitutional-cave-begins.html" />
<meta property="og:description" content="There has been much movement on the matter of the toppling of the Silent Sam monument at UNC Chapel Hill over the last week. We have learned more about what happened, and the initial response by local and state officials. In addition, we are beginning to see all the telltale..." />
<meta property="fb:admins" content="" />

</head>



<body class="layout-three-column-right post">
<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
    FB.init( { apiKey: 'a279adbe87e2b3c505e777af99a5260d', xfbml: true, version: 'v2.8' } );
};
( function() {
    var e = document.createElement( 'script' ); e.async = true;
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    document.getElementById( 'fb-root' ).appendChild( e );
} )();
</script>

	
	<div id="container">
		<div id="container-inner" class="pkg">
			


<a id="home"></a>
   

<!-- banner -->
<div id="banner">
	<div id="banner-inner" class="pkg">
		
		<h1 id="banner-header"><a href="http://www.triadconservative.com/" accesskey="1">Triad Conservative</a></h1>
		<h2 id="banner-description">
			
		</h2>
	</div>
</div>






			<div id="pagebody">
				<div id="pagebody-inner" class="pkg">
					<div id="alpha">
						<div id="alpha-inner" class="pkg">
							<!-- the plain version removes the extra jquery -->
<!-- content nav -->
<p class="content-nav">
	<a class="content-nav-prev" href="http://www.triadconservative.com/2018/08/the-story-of-a-game-changing-charter-school-in-east-greensboro-part-iii-putting-it-in-context-1.html">&laquo; The Story of a Game-Changing Charter School in East Greensboro, Part III: Putting It in Context</a> |
	<a class="content-nav-main" href="http://www.triadconservative.com/">Main</a>
	
</p>
<script type="text/javascript">
   $(function(){
       var query = window.location.search.substring(1);
       if( query == "pintix=1" ) {
          var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:ve67ead1:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
       }
   });
</script>
<!-- entry -->

	<h2 class="date-header">09/01/2018</h2>


<div class="entry-author-triad_conservative entry-type-post entry" id="entry-6a00d8341d1c8253ef022ad3679f2d200c">
   <div class="entry-inner">
			<h3 class="entry-header">Silent Sam at UNC: The Massive GOP/ Institutional "Cave" Begins</h3>
	



	<div class="entry-content">
		<div class="entry-body">
			<p>There has been much movement on the matter of the toppling of the Silent Sam monument at UNC Chapel Hill over the last week. We have learned more about what happened, and the initial response by local and state officials. In addition, we are beginning to see all the telltale signs that the state GOP&#39;s functionaries in positions of authority are going to live up to the party&#39;s deeply ingrained legacy of betrayal and surrender with regard to the Silent Sam incident.</p>
<p>We will talk about the incident itself; who was involved; the police response on-site; protests that took place later in reaction to the incident; and the overall official response to the toppling incident.</p>
<p><strong>The Toppling Incident and University Preparedness</strong></p>
<p>It is clear that the same crowd that destroyed the monument in Durham-- Antifa, anarchists and communists-- performed the dirty deed in Chapel Hill. But students and faculty from UNC-Chapel Hill were also present, and apparently were encouraging and/or supporting the criminals.</p>
<p>Some of the best reporting on this matter has not been within the mainstream media. Instead, Big League Politics had a full description of <a href="https://bigleaguepolitics.com/silent-sam-destroyers-identified-as-the-antifa-leaders-from-charlottesville/">Antifa/communist/anarchist agitators involved</a>. Some of them had also been present to create chaos and stir up violence in Charlottesville one year ago. One of those <a href="https://firstinfreedomdaily.com/surprised-silent-sam-suspects-are-antifa-radicals/">being investigated</a> is a UNC professor-- Dwayne Dixon-- who is reported to have <a href="https://bigleaguepolitics.com/video-unc-antifa-professor-assaults-big-league-editor-at-statue-tear-down/">assaulted one of the Big League Politics reporters on-site</a> when the monument was being toppled.</p>
<p>Dwayne Dixon has been the subject of an <a href="https://carolinareviewonline.org/2018/02/25/dwayne-dixon/">article within a conservative publication at UNC-- the Carolina Review</a>. We had <a href="http://www.triadconservative.com/2018/01/north-carolina-professoriate-and-antifa.html">written about him here</a> in January.</p>
<p><a href="https://www.apnews.com/cd2759566d0f4e6e8c3c7d626dba19fe">An AP article&#0160;</a>revealed that UNC Chapel Hill Chancellor Carol Folt admitted to being &quot;surprised&quot; that the monument was torn down. That, of course, is a tacit admission that she was unprepared, and that the UNC Police was unprepared. I suspect that this unpreparedness was deliberate.</p>
<p><strong>The Police On-site Response</strong></p>
<p>The morning after and during the following days, many North Carolina citizens were perplexed as to why the police did not prevent the monument from being toppled.&#0160; But now the picture has become much more clear.</p>
<p>The UNC&#0160; board chairman, Harry Smith, immediately made public statements indicating that a <a href="https://www.newsobserver.com/news/local/education/article217164470.html">review of the police response would take place</a>. But even the mainstream media implicitly observed that the <a href="https://www.greensboro.com/news/schools/police-response-to-monday-s-silent-sam-protest-was-far/article_ea46a65f-b2a6-5a3b-913f-d6ab7207fefc.html">police presence and response was lackluster</a>.</p>
<p>Once again, Big League Politics came through with some information suggesting that a <a href="https://bigleaguepolitics.com/video-footage-shows-police-ordered-to-stand-down-and-let-silent-sam-be-destroyed/">police order was made on-site to stand down and to allow the monument to be destroyed</a>.</p>
<p>And it also has been reported that Chapel Hill city police-- who ordinarily might assist UNC police on such matters-- were <a href="https://www.heraldsun.com/news/local/counties/orange-county/article217540330.html">ordered not to engage with protesters</a>. A major source of support to UNC police was effectively withdrawn.</p>
<p>Meanwhile, the Daily Haymaker reports that a <a href="http://dailyhaymaker.com/?p=20852">Chapel Hill police officer is being placed under investigation because of suspected affiliation with a patriot/militia group</a>.&#0160;</p>
<p>The overall picture seems to be that UNC Chapel Hill and the city of Chapel Hill both politically wanted the monument to come down; and that they deliberately failed to respond to the toppling incident. They used the premise of &quot;safety&quot; to justify their refusal to intercede.</p>
<p><strong>Subsequent Protests</strong></p>
<p>A group from Alamance County, ACTBAC (Alamance County Taking Back Alamance County) organized some subsequent protests to the monument&#39;s destruction and removal. I am very proud and grateful that this group acted on principle to oppose egregious acts that had been taken and permitted.</p>
<p>There have been <a href="https://www.newsobserver.com/news/local/article217604670.html">two events</a>; and a fair <a href="https://triad-city-beat.com/climate-violence-students-set-stage-clashes-unc/">number of arrests</a> have ensued. The media and police have not explicitly identified the affiliations of those parties arrested; and I therefore think it is safe bet that the vast majority of these were from the Antifa/communist/anarchist camp. That, in fact, is fairly predictable. The left, after all, is vicious and violent.</p>
<p><strong>Overall Official Response to the Toppling Incident</strong></p>
<p>Initially, the UNC Board of Governors, which has lots of Republicans, <a href="https://www.greensboro.com/news/schools/unc-system-leaders-call-silent-sam-destruction-unacceptable-and-incomprehensible/article_c2fd6dfb-9ef4-5643-b5e6-15d349b2cc64.html">made a statement deploring the act of destroying the monument</a>. They&#0160; promised a full investigation. Thom Goolsby, who sits on the board, made public statements that the monument would have to be returned to its former place under current law. Dan Forest also said on a radio program that the monument would have to be put back up.</p>
<p>There were calls to arrest and prosecute those responsible.</p>
<p>But what has happened?</p>
<p>UNC Chapel Hill Chancellor Folt, who called the monument divisive and who is responsible for the police inaction, <em>still has her&#0160; job</em>. She <a href="https://apnews.com/9465fd0312934b0184cc3c663e849047">now has stated</a> that the monument doesn&#39;t belong at the campus &quot;front door&quot;. It was previously at a prominent location easily visible from Franklin Street.</p>
<p>There have been no reports that Dwayne Dixon has lost his job as a professor at Chapel Hill even though he reportedly is under police investigation.</p>
<p>Some of the Antifa/communist/anarchist crowd have been arrested, but they have <a href="https://www.newsobserver.com/news/local/article217276705.html">typically been charged with misdemeanors,</a> which is a mere wrist slap.</p>
<p>The UNC board <a href="http://www.thetimesnews.com/news/20180828/unc-sets-november-deadline-to-plan-silent-sam-fate">plans to make a decision by November</a> as to where to relocate the statue. Even though the Board of Governors has many Republicans, they are typically of the establishment type. In addition, they had chosen Margaret Spellings, a Bush-style establishment Republican, to lead the overall UNC system; and her wishes will probably be respected.</p>
<p>My prediction is that they will move the monument to a much less conspicous place; and that they will seek to &quot;contextualize&quot; it by making clear that the cause for which the Confederate soldiers fought was unjust; and that its initial installation was a reflection of intolerable white supremacy.</p>
<p>After all, this is a Republican crowd that fully embraces the party&#39;s legacy of surrender and betrayal. Remember that this is &quot;the party of Lincoln&quot;. And <a href="https://www.amazon.com/Real-Lincoln-Abraham-Agenda-Unnecessary/dp/0761526463">the academician Thomas DiLorenzo in his book, The Real Lincoln</a>, reveals that the 16th president&#39;s overarching design with the Civil War was to achieve the centralization of power in the federal government. We live with that legacy to this day. He ruthlessly succeeded, despite the Confederates&#39; best attempts to stop him.</p>
<p>And the traditional people who have family roots in the southern United States-- who revere their history and their heritage-- once again are now being abandoned.</p>
		</div>
		

                        <!-- SIGNATURE -->
                        

		
	</div>

	<div class="entry-footer">
			<p class="entry-footer-info">
				<span class="post-footers">Posted at 11:23 AM </span> <span class="separator">|</span> <a class="permalink" href="http://www.triadconservative.com/2018/09/silent-sam-at-unc-the-massive-gopinstitutional-cave-begins.html">Permalink</a>
			</p>
		
		<!-- technorati tags -->

    


		<!-- post footer links -->
	<p class="entry-footer-share entry-footer-share-buttons">
		<span class="entry-footer-links-reblog"><a href="#" class="share-link share-link-reblog" title="Grab this post for your own blog" onclick="b=document.body; TYPEPAD___bookmarklet_domain='http://www.typepad.com/'; TYPEPAD___reblog_entryxid='6a00d8341d1c8253ef022ad3679f2d200c'; TYPEPAD___is_reblog = 1; if (b &amp;&amp; !document.xmlVersion) { void ( z=document.createElement('script')); void(z.type='text/javascript'); void(z.src='http://static.typepad.com/.shared:ve67ead1:typepad:en_us/js/qp/loader-combined-min.js'); void(b.appendChild(z));}else{}">Reblog
 (0)
</a>
</span> <span class="separator">|</span> <span class="entry-footer-links-facebook_like">
     
     <fb:like href="http://www.triadconservative.com/2018/09/silent-sam-at-unc-the-massive-gopinstitutional-cave-begins.html" layout="button_count" show_faces="false"></fb:like>
     
</span>
	</p>


	</div>
   </div>
</div>



        
        
        <a id="comments"></a>
	<div class="comments" id="all-comments">
		<h3 class="comments-header">Comments</h3>
					<div class="comments-info">
				<p><a href="http://www.triadconservative.com/2018/09/silent-sam-at-unc-the-massive-gopinstitutional-cave-begins/comments/atom.xml"><img src="http://static.typepad.com/.shared:ve67ead1:typepad:en_us/images/feed.png" alt="Feed" width="10" height="10" /></a> You can follow this conversation by subscribing to the <a href="http://www.triadconservative.com/2018/09/silent-sam-at-unc-the-massive-gopinstitutional-cave-begins/comments/atom.xml">comment feed</a> for this post.</p>
			</div>
		
		<div class="comments-content" id="comments-content">
                <!-- comment list -->

		</div>
        
	</div>
<script type="text/javascript">var c943723d42e77e9214eb884a1d898ea="</form>";</script>
<script type="text/javascript">var ffe51c373e0873b7778b6324a0b5533 = '<form id="comment-form" action="';</script>
<script type="text/javascript">var c943723d42e77e9214eb884a1d898za = '" method="post"><input type="hidden" name="entry_xid" id="comment-entry-xid" value="6a00d8341d1c8253ef022ad3679f2d200c" \/><input type="hidden" name="token" value="1535826881-8c6299bfeb4e6114b8b3083afbcb2089592a8b1d:aZipLARULGVOw4Kp" \/>';</script>
<script type="text/javascript">var OOcd55d4dc47109d7b462b01c7dd4dab = "aHR0cDovL3d3dy50cmlhZGNvbnNlcnZhdGl2ZS5jb20vLnNlcnZpY2VzL2NvbW1lbnRz";</script>
<script type="text/javascript">var bad4dd7c10b264b7d90174cd4d55dc00 = atob(OOcd55d4dc47109d7b462b01c7dd4dab);</script>

<!-- comment-form-atp -->

	
<div id="atp-comments">
    
        <div id="comment-preview" class="hiddenBox">
	<h3 id="header-verify-comment" class="comments-header font-entryheader  hiddenBox">Verify your Comment</h3>
    <h3 id="header-preview-comment" class="comments-header font-entryheader  hiddenBox">Previewing your Comment</h3>
	<div class="comments-content font-entrybody">
		<div class="comment">
			<div id="comment-preview-content" class="comment-content">
			</div>
			<p class="comment-footer">
				Posted by: 
				<span id="comment-preview-author"></span>&nbsp;|&nbsp;<span id="comment-preview-datetime"></span>
			</p>
		</div>
	</div>
</div>
<div id="comment-preview-confirmation" class="font-entrybody hiddenBox yellowBox">
    <p>This is only a preview. Your comment has not yet been posted.</p>
        <form id="comment-preview-form"
                method="post"
                onsubmit="atpComments.interceptPost(1); return false;">
                <input type="submit" class="form-control font-entrybody" name="post" id="comment-confirm-post" value="&nbsp;Post&nbsp;" onclick="atpComments.interceptPost(1); return false;"/>
                <input type="submit" class="form-control font-entrybody"  name="edit" id="comment-edit" value="&nbsp;&nbsp;Edit&nbsp;&nbsp;" onclick="atpComments.previewOnly(2); return false;"/>
        <span id="previewFormSpinner" class="hiddenBox"><img src="/.shared/images/spinner.gif" alt="Working..." /></span>
        </form>
</div>

<div id="comment-error" class="hiddenBox font-entrybody redBox">	    
   Your comment could not be posted. Error type: <span id="comment-error-msg"></span> 
</div>	
<div id="comment-complete" class="hiddenBox font-entrybody  redBox">
    Your comment has been saved. Comments are moderated and will not appear until approved by the author. <a href="javascript:void 0;" onclick="window.location.hash='#comment-form';window.location.reload(false)">Post another comment</a>
</div>	
<div id="comment-captcha" class="hiddenBox yellowBox font-entrybody">	
    <div id="captchaText">
	    <p id="captchaFailMsg" class="captchaErrorText hiddenBox">The letters and numbers you entered did not match the image. Please try again.</p>	    	        
	    <p>As a final step before posting your comment, enter the letters and numbers you see in the image below. This prevents automated programs from posting comments.</p>
	    <p><span id="comment-captcha-viewalt">Having trouble reading this image? <a href="#comment-captcha" onClick="atpComments.generateReCaptcha();">View an alternate.</a></span></p>
    </div>
    <form id="comment-captcha-form" 
		  method="post"
		  onsubmit="atpComments.submitWithReCaptcha(); return false;">
    <div id="recaptcha_content">
      <noscript>
        <iframe src="6Ldg1s4SAAAAAEvvZX2ILFkWp7KB-jjdL4v0JV2e" height="300" width="500" frameborder="0"></iframe><br />
        <textarea name="recaptcha_challenge_field" rows="3" cols="40"></textarea>
        <input type='hidden' name='recaptcha_response_field' value='manual_challenge' />
      </noscript>
    </div>
  <script type="text/javascript">
    $(document).ready(function() {
        Recaptcha.create("6Ldg1s4SAAAAAEvvZX2ILFkWp7KB-jjdL4v0JV2e",
                         "recaptcha_content", {
                             theme: "red",
                             callback: Recaptcha.focus_response_field
        });
    });
  </script>
        <p>
            <input type="submit" name="continue" id="captcha-continue" value="&nbsp;Continue&nbsp;" />
            <span id="captchaFormSpinner" class="commentSpinner hiddenBox"><img src="/.shared/images/spinner.gif" alt="Working..." /></span>
        </p>
    </form>
</div>

    
	<div id="primary-comment-form" class="comment-form">
	    
	    <script type="text/javascript">document.write(ffe51c373e0873b7778b6324a0b5533+bad4dd7c10b264b7d90174cd4d55dc00+c943723d42e77e9214eb884a1d898za);</script>
	    
    		<div class="comments-open">
    		<i class="fa fa-comment"></i><h2 class="comments-open-header font-entryheader" id="comment-title">Post a comment</h2>
    			<div id="comments-open-content" class="comments-open-content font-entrybody">
    									
    				    <p class="comments-open-moderated font-entrybody">
    						Comments are moderated, and will not appear until the author has approved them.
    					</p>
    				
				
    									
    					<div id="comments-open-login" style="display: none;">
                  <div class="login-list font-entrybody">
                      
                      <span class="first">Sign in with</span> <span class="typepad"><a href="https://www.typekey.com/t/typekey/login?v=1.0&t=c0ffb3d1ca7a2ab987e42704c3f933b3d2159124&lang=en_US&_return=http%3A%2F%2Fwww.triadconservative.com%2F2018%2F09%2Fsilent-sam-at-unc-the-massive-gopinstitutional-cave-begins.html&_portal=typepad">Typepad</a></span> <span class="facebook"><a href="https://www.typekey.com/t/typekey/login?v=1.0&t=c0ffb3d1ca7a2ab987e42704c3f933b3d2159124&lang=en_US&_return=http%3A%2F%2Fwww.triadconservative.com%2F2018%2F09%2Fsilent-sam-at-unc-the-massive-gopinstitutional-cave-begins.html&_portal=typepad&service=facebook">Facebook</a></span> <span class="twitter"><a href="https://www.typekey.com/t/typekey/login?v=1.0&t=c0ffb3d1ca7a2ab987e42704c3f933b3d2159124&lang=en_US&_return=http%3A%2F%2Fwww.triadconservative.com%2F2018%2F09%2Fsilent-sam-at-unc-the-massive-gopinstitutional-cave-begins.html&_portal=typepad&service=twitter">Twitter</a></span><span class="googleplus"><a href="https://www.typekey.com/t/typekey/login?v=1.0&t=c0ffb3d1ca7a2ab987e42704c3f933b3d2159124&lang=en_US&_return=http%3A%2F%2Fwww.triadconservative.com%2F2018%2F09%2Fsilent-sam-at-unc-the-massive-gopinstitutional-cave-begins.html&_portal=typepad&service=gplus">Google+</a></span><span>and <a href="https://www.typekey.com/t/typekey/login?v=1.0&t=c0ffb3d1ca7a2ab987e42704c3f933b3d2159124&lang=en_US&_return=http%3A%2F%2Fwww.triadconservative.com%2F2018%2F09%2Fsilent-sam-at-unc-the-massive-gopinstitutional-cave-begins.html&_portal=typepad&service=openid">more...</a></span>
                      
                  </div>
                  <div class="clr"></div>
    					</div>
    					<div id="comments-open-logout" style="display: none;">
    						You are currently signed in as
    						<span id="commenter-name">(nobody)</span>.
    						<a href="http://www.triadconservative.com/.services/sitelogout?to=https%3A%2F%2Fwww.typekey.com%2Ft%2Ftypekey%2F%3F__mode%3Dlogout%26_return%3Dhttp%253A%252F%252Fwww.triadconservative.com%252F2018%252F09%252Fsilent-sam-at-unc-the-massive-gopinstitutional-cave-begins.html">Sign Out</a>
    					</div>
    				
                    	<div id="comments-open-text" style="display:none;">
        					<textarea id="comment-text" name="text" rows="10" cols="30" onkeyup="atpComments.maxTextArea(this, 64000);" class="form-control"></textarea>
            				
            				<p class="comments-open-subtext font-entrybody">
            				    (You can use HTML tags like &lt;b&gt; &lt;i&gt; and &lt;ul&gt; to style your text. URLs automatically linked.)
            				</p>			
            				                    					
        				</div>
    				    <div id="comments-open-data" class="font-entrybody">
                            <p>Your Information</p>
                            <p>
                                (Name is required. Email address will not be displayed with the comment.)
                            
                            </p>
			    
    						<p>
    							<input id="comment-author" at:default="Name" name="author" size="30" value="Name" onfocus="if(this.value==this.getAttribute('at:default')) this.value='';"  onBlur="if(this.value=='') this.value=this.getAttribute('at:default');" class="grayText"/>
    							<label for="comment-author" id="comment-author-error" class="comment-error hiddenBox">Name is required to post a comment</label>
    						</p>
    						<p>
    							<input id="comment-email" at:default="Email Address" name="email" size="30" value="Email Address" onfocus="if(this.value==this.getAttribute('at:default')) this.value='';"  onBlur="if(this.value=='') this.value=this.getAttribute('at:default');" class="grayText"/>
    							<label for="comment-email" id="comment-email-error" class="comment-error hiddenBox">Please enter a valid email address</label>
    						</p>
    						<p>
    							<input id="comment-url" at:default="Web Site URL" name="url" size="30" value="Web Site URL" onfocus="if(this.value==this.getAttribute('at:default')) this.value='';"  onBlur="if(this.value=='') this.value=this.getAttribute('at:default');" class="grayText"/>
    							<label for="comment-url" id="comment-url-error" class="comment-error hiddenBox">Invalid URL</label>
    						</p>

    					</div>
    		    </div>
                <div id="comments-open-footer" class="comments-open-footer font-entrybody" style="display:none;">
    				<input type="submit" name="post" id="comment-post-button" value="&nbsp;Post&nbsp;" onclick="atpComments.interceptPost(1); return false;" disabled="true" class="form-control font-entrybody"/>
    				<input type="submit" name="preview" id="comment-preview-button" value="&nbsp;Preview&nbsp;" onclick="atpComments.previewOnly(1); return false;" disabled="true" class="form-control font-entrybody  preview-button"/>

    				<span id="commentEntryFormSpinner" class="commentSpinner hiddenBox"><img src="/.shared/images/spinner.gif" alt="Working..." /></span>
    			</div>
    		</div>
	    		
	    <script type="text/javascript">document.write(c943723d42e77e9214eb884a1d898ea);</script>
	    
	    <noscript>
		
		<p>This weblog only allows comments from registered users. To comment, please enable JavaScript so you can sign in.</p>
				
		
	    </noscript>
	</div>
</div>





    
    




						</div>
					</div>
					<div id="beta">
						<div id="beta-inner" class="pkg">
							
<!-- sidebar1 -->


<div id="aggregators" class="module-typelist module">
<h2 class="module-header">Aggregators</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a href="http://ncnewsandviews.com/">NC News and Views</a><br /></li>
							<li class="module-list-item"><a href="http://triaggregator.blogspot.com/">Greensboro's Triaggregator</a><br /></li>
							<li class="module-list-item"><a href="http://greensboro101.com/category/opinion/">Greensboro 101</a><br /></li>
							<li class="module-list-item"><a href="http://carolinatattler.com/">Carolina Tattler</a><br /></li>
			
		</ul>
	</div>
</div>


<div class="module-recent-comments module">
	<h2 class="module-header">Recent Comments</h2>
	<div class="module-content">
		<ul class="module-list">
			<li class="module-list-item">
				<a href="http://www.triadconservative.com/2018/08/the-story-of-a-game-changing-charter-school-in-east-greensboro-part-ii-the-record-so-far.html?cid=6a00d8341d1c8253ef022ad3acf47f200b#comment-6a00d8341d1c8253ef022ad3acf47f200b">Triad Conservative</a> on <a href="http://www.triadconservative.com/2018/08/the-story-of-a-game-changing-charter-school-in-east-greensboro-part-ii-the-record-so-far.html">The Story of a Game-Changing Charter School in East Greensboro, Part II: The Record So Far</a>
			</li>
			<li class="module-list-item">
				<a href="http://www.triadconservative.com/2018/08/the-story-of-a-game-changing-charter-school-in-east-greensboro-part-ii-the-record-so-far.html?cid=6a00d8341d1c8253ef022ad38d4030200d#comment-6a00d8341d1c8253ef022ad38d4030200d">Doug L</a> on <a href="http://www.triadconservative.com/2018/08/the-story-of-a-game-changing-charter-school-in-east-greensboro-part-ii-the-record-so-far.html">The Story of a Game-Changing Charter School in East Greensboro, Part II: The Record So Far</a>
			</li>
			<li class="module-list-item">
				<a href="http://www.triadconservative.com/2018/08/making-a-game-changing-charter-school-happen-takes-leadership.html?cid=6a00d8341d1c8253ef022ad3accbed200b#comment-6a00d8341d1c8253ef022ad3accbed200b">JefferyTHyde</a> on <a href="http://www.triadconservative.com/2018/08/making-a-game-changing-charter-school-happen-takes-leadership.html">The Story of a Game-Changing Charter School in East Greensboro: Part I, The Secret Sauce</a>
			</li>
			<li class="module-list-item">
				<a href="http://www.triadconservative.com/2018/08/making-a-game-changing-charter-school-happen-takes-leadership.html?cid=6a00d8341d1c8253ef022ad3acbb6c200b#comment-6a00d8341d1c8253ef022ad3acbb6c200b">Triad Conservative</a> on <a href="http://www.triadconservative.com/2018/08/making-a-game-changing-charter-school-happen-takes-leadership.html">The Story of a Game-Changing Charter School in East Greensboro: Part I, The Secret Sauce</a>
			</li>
			<li class="module-list-item">
				<a href="http://www.triadconservative.com/2018/08/making-a-game-changing-charter-school-happen-takes-leadership.html?cid=6a00d8341d1c8253ef022ad366e2bb200c#comment-6a00d8341d1c8253ef022ad366e2bb200c">Billy Jones</a> on <a href="http://www.triadconservative.com/2018/08/making-a-game-changing-charter-school-happen-takes-leadership.html">The Story of a Game-Changing Charter School in East Greensboro: Part I, The Secret Sauce</a>
			</li>
			<li class="module-list-item">
				<a href="http://www.triadconservative.com/2018/08/making-a-game-changing-charter-school-happen-takes-leadership.html?cid=6a00d8341d1c8253ef022ad366e089200c#comment-6a00d8341d1c8253ef022ad366e089200c">JefferyTHyde</a> on <a href="http://www.triadconservative.com/2018/08/making-a-game-changing-charter-school-happen-takes-leadership.html">The Story of a Game-Changing Charter School in East Greensboro: Part I, The Secret Sauce</a>
			</li>
			<li class="module-list-item">
				<a href="http://www.triadconservative.com/2018/08/silent-sam-teardown-a-rebuke-to-the-people-of-north-carolina.html?cid=6a00d8341d1c8253ef022ad38b2f2c200d#comment-6a00d8341d1c8253ef022ad38b2f2c200d">Triad Conservative</a> on <a href="http://www.triadconservative.com/2018/08/silent-sam-teardown-a-rebuke-to-the-people-of-north-carolina.html">Silent Sam Teardown: A Rebuke to the People of North Carolina</a>
			</li>
			<li class="module-list-item">
				<a href="http://www.triadconservative.com/2018/08/silent-sam-teardown-a-rebuke-to-the-people-of-north-carolina.html?cid=6a00d8341d1c8253ef022ad36503a6200c#comment-6a00d8341d1c8253ef022ad36503a6200c">Fred Gregory</a> on <a href="http://www.triadconservative.com/2018/08/silent-sam-teardown-a-rebuke-to-the-people-of-north-carolina.html">Silent Sam Teardown: A Rebuke to the People of North Carolina</a>
			</li>
			<li class="module-list-item">
				<a href="http://www.triadconservative.com/2018/08/silent-sam-teardown-a-rebuke-to-the-people-of-north-carolina.html?cid=6a00d8341d1c8253ef022ad38b0c02200d#comment-6a00d8341d1c8253ef022ad38b0c02200d">Triad Conservative</a> on <a href="http://www.triadconservative.com/2018/08/silent-sam-teardown-a-rebuke-to-the-people-of-north-carolina.html">Silent Sam Teardown: A Rebuke to the People of North Carolina</a>
			</li>
			<li class="module-list-item">
				<a href="http://www.triadconservative.com/2018/08/silent-sam-teardown-a-rebuke-to-the-people-of-north-carolina.html?cid=6a00d8341d1c8253ef022ad364e450200c#comment-6a00d8341d1c8253ef022ad364e450200c">Doug L</a> on <a href="http://www.triadconservative.com/2018/08/silent-sam-teardown-a-rebuke-to-the-people-of-north-carolina.html">Silent Sam Teardown: A Rebuke to the People of North Carolina</a>
			</li>
		</ul>
	</div>
</div>
<div id="websites_worth_visiting" class="module-typelist module">
<h2 class="module-header">Websites Worth Visiting</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a href="http://www.carolinajournal.com">Carolina Journal/ JLF</a></li>
							<li class="module-list-item"><a href="http://www.breitbart.com/">Breitbart</a></li>
							<li class="module-list-item"><a href="http://www.realclearpolitics.com">RealClearPolitics</a></li>
							<li class="module-list-item"><a href="http://www.rhinotimes.com">Rhino Times</a></li>
							<li class="module-list-item"><a href="http://www.i-italy.org/">i-Italy</a></li>
							<li class="module-list-item"><a href="http://www.silive.com/#/0">Staten Island Advance </a></li>
							<li class="module-list-item"><a href="http://www.thepublicdiscourse.com">The Public Discourse</a></li>
							<li class="module-list-item"><a href="http://www.conservativehq.com/">Conservative HQ</a></li>
							<li class="module-list-item"><a href="http://www.wnd.com/">WND</a></li>
							<li class="module-list-item"><a href="http://www.worldmag.com/">World Magazine</a></li>
							<li class="module-list-item"><a href="http://www.constitutionpartync.com/">Constitution Party NC</a></li>
							<li class="module-list-item"><a href="http://www.chroniclesmagazine.org/blogs/recent-posts/">Chronicles</a></li>
							<li class="module-list-item"><a href="http://ilregno2s.blogspot.com/">Il Regno</a></li>
							<li class="module-list-item"><a href="https://sports.yahoo.com/golf/">Yahoo Sports</a></li>
							<li class="module-list-item"><a href="http://triad-city-beat.com/">Triad City Beat</a></li>
							<li class="module-list-item"><a href="http://yesweekly.com/category/news/">Yes!Weekly</a></li>
							<li class="module-list-item"><a href="http://atlanta.braves.mlb.com/index.jsp?c_id=atl">Atlanta Braves</a></li>
							<li class="module-list-item"><a href="http://www.myfox8.com">WGHP</a></li>
							<li class="module-list-item"><a href="http://www.wral.com/news/state/nccapitol/">WRAL Capitol</a></li>
							<li class="module-list-item"><a href="http://www.bizjournals.com/triad/">Triad Business Journal</a></li>
							<li class="module-list-item"><a href="https://weather.com/weather/today/l/27410:4:US">Weather.com</a></li>
							<li class="module-list-item"><a href="http://www.aapsonline.org/">AAPS</a></li>
							<li class="module-list-item"><a href="http://www.constitutionparty.com/">Constitution Party USA</a></li>
							<li class="module-list-item"><a href="http://www.jbs.org/jbs-news">JBS</a></li>
							<li class="module-list-item"><a href="http://www.greensboro.com/">News and Record</a></li>
							<li class="module-list-item"><a href="https://www.conservativereview.com/articles">Conservative Review</a></li>
							<li class="module-list-item"><a href="http://www.touchstonemag.com/">Touchstone</a></li>
							<li class="module-list-item"><a href="http://www.theamericanview.com/">American View</a></li>
							<li class="module-list-item"><a href="http://www.oann.com/">One America News</a></li>
							<li class="module-list-item"><a href="https://www.youtube.com/user/WildBillforAmerica/videos">Wild Bill</a></li>
							<li class="module-list-item"><a href="https://www.nccivitas.org/category/articles/">Civitas</a></li>
							<li class="module-list-item"><a href="https://www.marketwatch.com/">MarketWatch</a></li>
							<li class="module-list-item"><a href="https://seekingalpha.com">Seeking Alpha</a></li>
			
		</ul>
	</div>
</div>






						</div>
					</div>
					<div id="gamma">
						<div id="gamma-inner" class="pkg">
							
<!-- sidebar2 -->


<!-- about page link -->
<div class="module-about module">
	<h2 class="module-header"><a
		href="http://triadconservative.typepad.com/about.html">About</a></h2>
</div>
<div class="module-syndicate module">
	<div class="module-content">
	<a href="http://www.triadconservative.com/atom.xml"><i class="fa fa-rss"></i> Subscribe to this blog's feed</a>
	</div>
</div>
<div id="blogs_worth_reading" class="module-typelist module">
<h2 class="module-header">Blogs Worth Reading</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a href="http://www.greensboro.com/blogs/thinking_out_loud/">Allen Johnson</a></li>
							<li class="module-list-item"><a href="http://www.nationalreview.com/bench-memos">Bench Memos </a></li>
							<li class="module-list-item"><a href="http://www.newsobserver.com/news/politics-government/politics-columns-blogs/under-the-dome/">Under the Dome </a></li>
							<li class="module-list-item"><a href="https://www.nccivitas.org/civitas-review/">Civitas Review</a></li>
							<li class="module-list-item"><a href="http://www.blogontherun.wordpress.com/">Lex Alexander</a></li>
							<li class="module-list-item"><a href="http://www.frcblog.com/">Family Research Council</a></li>
							<li class="module-list-item"><a href="http://www.facebook.com/pages/Guilford-County/Conservatives-for-Guilford-County-North-Carolina/261143255372">Conservatives for Guilford County</a></li>
							<li class="module-list-item"><a href="http://greensboroperformingarts.blogspot.com/">Billy's EzGreensboro</a></li>
							<li class="module-list-item"><a href="http://dailyhaymaker.com/">Daily Haymaker</a></li>
							<li class="module-list-item"><a href="http://christianactionleague.org/issues/wit-and-wisdom/">Dr. Mark Creech</a></li>
							<li class="module-list-item"><a href="https://www.facebook.com/groups/freespeechgreensboro/">Greensboro/Guilford FB</a></li>
							<li class="module-list-item"><a href="https://www.facebook.com/groups/489455471144650/">Greater GSBO FB</a></li>
							<li class="module-list-item"><a href="http://www.theoccidentalobserver.net/">Occidental Observer</a></li>
							<li class="module-list-item"><a href="https://lockerroom.johnlocke.org/author/sam-hieb/">Sam Hieb/ JLF</a></li>
							<li class="module-list-item"><a href="http://firstinfreedomdaily.com/">First in Freedom</a></li>
			
		</ul>
	</div>
</div>

<!-- archives -->

	<div class="module-archives module">
		<h2 class="module-header"><a href="http://www.triadconservative.com/archives.html">Archives</a></h2>
		<div class="module-content">
			<ul class="module-list">
				
					
					<li class="module-list-item"><a href="http://www.triadconservative.com/2018/09/index.html">September 2018</a></li>
				
					
					<li class="module-list-item"><a href="http://www.triadconservative.com/2018/08/index.html">August 2018</a></li>
				
					
					<li class="module-list-item"><a href="http://www.triadconservative.com/2018/07/index.html">July 2018</a></li>
				
					
					<li class="module-list-item"><a href="http://www.triadconservative.com/2018/06/index.html">June 2018</a></li>
				
					
					<li class="module-list-item"><a href="http://www.triadconservative.com/2018/05/index.html">May 2018</a></li>
				
					
					<li class="module-list-item"><a href="http://www.triadconservative.com/2018/04/index.html">April 2018</a></li>
				
					
					<li class="module-list-item"><a href="http://www.triadconservative.com/2018/03/index.html">March 2018</a></li>
				
					
					<li class="module-list-item"><a href="http://www.triadconservative.com/2018/02/index.html">February 2018</a></li>
				
					
					<li class="module-list-item"><a href="http://www.triadconservative.com/2018/01/index.html">January 2018</a></li>
				
					
					<li class="module-list-item"><a href="http://www.triadconservative.com/2017/12/index.html">December 2017</a></li>
				
			</ul>
		</div>
	</div>

<!-- powered by -->
<div class="module-powered module">
        <div class="module-content">

                <a href="http://www.typepad.com/" title="Blog">Blog</a> powered by <a href="http://www.typepad.com/" title="TypePad">Typepad</a>

        </div>
</div>
<div class="module-widget module" id="widget-ShareThis_ShareThis">
	<div class="module-content">
    	<script type="text/javascript" src="http://w.sharethis.com/widget/sttypepad2.js"></script><script type="text/javascript">var switchTo5x=true;stTypePad2.init("http://w.sharethis.com/button/buttons.js", {"sharethis":["hcount","ShareThis",""],"facebook":["hcount","Facebook",""],"twitter":["hcount","Tweet",""],"linkedin":["hcount","LinkedIn",""],"pinterest":["hcount","Pinterest",""],"email":["hcount","Email",""]} , "0ca0ac77-ce1e-4aa8-9c32-02153f63d5e3");</script>
	</div>
</div>




						</div>
					</div>
				</div>
			</div>
			



		</div>
	</div>
	







<script type="text/javascript">
<!--
var extra_happy = Math.floor(1000000000 * Math.random());
document.write('<img src="http://www.typepad.com/t/stats?blog_id=113341268772624141&amp;user_id=316100&amp;page=' + escape(location.href) + '&amp;referrer=' + escape(document.referrer) + '&amp;i=' + extra_happy + '" width="1" height="1" alt="" style="position: absolute; top: 0; left: 0;" />');
// -->
</script>


<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qoptions = { tags:"typepad.extended" }; _qacct="p-fcYWUmj5YbYKM"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-fcYWUmj5YbYKM" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-fcYWUmj5YbYKM.gif?tags=typepad.extended" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript" src="http://www.google.com/recaptcha/api/js/recaptcha_ajax.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="/.shared/js/yui/yuiloader-beta-min.js"></script>
<script type="text/javascript" src="/.shared/js/atpcomments.js?v=5"></script>
<!-- Begin comScore Tag -->
<script>
document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js'%3E%3C/script%3E"));
</script>
<script>
COMSCORE.beacon({
  c1: 2,
  c2: "6035669",
  c3: "",
  c4: "http://www.triadconservative.com/2018/09/silent-sam-at-unc-the-massive-gopinstitutional-cave-begins.html",
  c5: "",
  c6: "",
  c15: ""
});
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/b?c1=2&c2=6035669&c3=&c4=http%3A%2F%2Fwww.triadconservative.com%2F2018%2F09%2Fsilent-sam-at-unc-the-massive-gopinstitutional-cave-begins.html&c5=&c6=&c15=&cv=1.3&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
<!-- End comScore Tag -->
<!-- Begin disqus Tag -->

<!-- End disqus Tag -->
</body>
</html>

<!-- ph=1 -->
