<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" id="typepad-standard" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
        <!-- head-common-individual -->
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="generator" content="http://www.typepad.com/" />
        
        <meta name="description" content="I recently attended a presentation at a local meeting of the American Association of Individual Investors. The presenter made the argument that two of the best indicators of an upcoming recession are a year-over-year reduction in housing starts taking place; and a sustained inversion of the typical yield curve comparing..." />




        <link rel="stylesheet" href="http://www.triadconservative.com/styles.css?v=6" type="text/css" media="screen" />
        <link rel="stylesheet" href="http://static.typepad.com/.shared:v190e60a:typepad:en_us/themes/common/print.css" type="text/css" media="print" />


<link rel="stylesheet" href="http://static.typepad.com/.shared:v190e60a:typepad:en_us/css/featherlight-gallery.css">

        <link rel="alternate" type="application/atom+xml" title="Posts on 'Triad Conservative' (Atom)" href="http://www.triadconservative.com/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'Triad Conservative' (RSS 1.0)" href="http://www.triadconservative.com/index.rdf" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'Triad Conservative' (RSS 2.0)" href="http://www.triadconservative.com/rss.xml" />
        <script type="text/javascript">
                var TPApp = {};
                TPApp.app_uri = "http://www.typepad.com/";
        </script>
        <script type="text/javascript" src="http://static.typepad.com/.shared:v190e60a:typepad:en_us/js/yui/yahoo-dom-event.js,/js/app/thumbnail-gallery-min.js"></script>

<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-225723-36', 'auto', {'name': 'Typepad'}, {'allowLinker': true} );  // Separate tracker for Typepad.
ga('Typepad.require', 'linker');
ga('Typepad.linker:autoLink', ['none']);
ga('Typepad.set', 'dimension1', '6a00d8341d1c8253ef0192ab488f95970d');
ga('Typepad.set', 'dimension2', 'Individual');
ga('Typepad.send', 'pageview');
</script>



<meta property="og:title" content="Next Recession Timed for 2020 Presidential Campaign Season?" />
<meta property="og:site_name" content="Triad Conservative" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://www.triadconservative.com/2018/07/next-recession-timed-for-2020-presidential-campaign-season.html" />
<meta property="og:description" content="I recently attended a presentation at a local meeting of the American Association of Individual Investors. The presenter made the argument that two of the best indicators of an upcoming recession are a year-over-year reduction in housing starts taking place; and a sustained inversion of the typical yield curve comparing..." />
<meta property="fb:admins" content="" />



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="">
<meta name="twitter:creator" content="">
<meta name="twitter:title" content="Next Recession Timed for 2020 Presidential Campaign Season?">
<meta name="twitter:description" content="I recently attended a presentation at a local meeting of the American Association of Individual Investors. The presenter made the argument that two of the best indicators of an upcoming recession are a year-over-year reduction in housing starts taking place; and a sustained inversion of the typical yield curve comparing...">
<meta name="twitter:image" content="">



        <link rel="alternate" type="application/atom+xml" title="Comments on 'Next Recession Timed for 2020 Presidential Campaign Season?' (Atom)" href="http://www.triadconservative.com/2018/07/next-recession-timed-for-2020-presidential-campaign-season/comments/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Comments on 'Next Recession Timed for 2020 Presidential Campaign Season?' (RSS 2.0)" href="http://www.triadconservative.com/2018/07/next-recession-timed-for-2020-presidential-campaign-season/comments/rss.xml" />
        <title>Next Recession Timed for 2020 Presidential Campaign Season? - Triad Conservative</title>
        <link rel="start" href="http://www.triadconservative.com/" title="Home" />
        <link rel="prev" href="http://www.triadconservative.com/2018/07/mitt-romney-has-a-constitution-party-opponent-in-utah.html?no_prefetch=1" title="Mitt Romney Has a Constitution Party Opponent in Utah" />

    <script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
<meta property="og:title" content="Next Recession Timed for 2020 Presidential Campaign Season?" />
<meta property="og:site_name" content="Triad Conservative" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://www.triadconservative.com/2018/07/next-recession-timed-for-2020-presidential-campaign-season.html" />
<meta property="og:description" content="I recently attended a presentation at a local meeting of the American Association of Individual Investors. The presenter made the argument that two of the best indicators of an upcoming recession are a year-over-year reduction in housing starts taking place; and a sustained inversion of the typical yield curve comparing..." />
<meta property="fb:admins" content="" />

</head>



<body class="layout-three-column-right post">
<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
    FB.init( { apiKey: 'a279adbe87e2b3c505e777af99a5260d', xfbml: true, version: 'v2.8' } );
};
( function() {
    var e = document.createElement( 'script' ); e.async = true;
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    document.getElementById( 'fb-root' ).appendChild( e );
} )();
</script>

	
	<div id="container">
		<div id="container-inner" class="pkg">
			


<a id="home"></a>
   

<!-- banner -->
<div id="banner">
	<div id="banner-inner" class="pkg">
		
		<h1 id="banner-header"><a href="http://www.triadconservative.com/" accesskey="1">Triad Conservative</a></h1>
		<h2 id="banner-description">
			
		</h2>
	</div>
</div>






			<div id="pagebody">
				<div id="pagebody-inner" class="pkg">
					<div id="alpha">
						<div id="alpha-inner" class="pkg">
							<!-- the plain version removes the extra jquery -->
<!-- content nav -->
<p class="content-nav">
	<a class="content-nav-prev" href="http://www.triadconservative.com/2018/07/mitt-romney-has-a-constitution-party-opponent-in-utah.html">&laquo; Mitt Romney Has a Constitution Party Opponent in Utah</a> |
	<a class="content-nav-main" href="http://www.triadconservative.com/">Main</a>
	
</p>
<script type="text/javascript">
   $(function(){
       var query = window.location.search.substring(1);
       if( query == "pintix=1" ) {
          var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:v190e60a:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
       }
   });
</script>
<script type="text/javascript">
    window.ZemantaBlogSettings = "";
    window.ZemantaPostSettings = "";
</script>
<script type="text/javascript" src="http://content.zemanta.com/static/typepad/js/recommend.js"></script>
<input type="hidden" name="zemanta-related" val="" />
<!-- entry -->

	<h2 class="date-header">07/04/2018</h2>


<div class="entry-author-triad_conservative entry-type-post entry" id="entry-6a00d8341d1c8253ef022ad358896b200c">
   <div class="entry-inner">
			<h3 class="entry-header">Next Recession Timed for 2020 Presidential Campaign Season?</h3>
	



	<div class="entry-content">
		<div class="entry-body">
			<p>I recently attended a presentation at a local meeting of the American Association of Individual Investors.</p>
<p>The presenter made the argument that two of the best indicators of an upcoming recession are a year-over-year reduction in housing starts taking place; and a sustained inversion of the typical yield curve comparing the interest rates of 10 year treasuries and 2 year treasuries.</p>
<p>The Federal Reserve, of course, has embarked on a series of increases in interest rates; and also has withdrawn some of the quantitative easing that took place during the Obama presidency. Sequential interest rate increases have been associated with future recessions.</p>
<p>In any case, the speaker indicated that at the current rate of interest rate tightening, the yield curve will invert around February of 2019. The speaker indicated that recessions typically occur approximately 14 months after the inversion takes place (plus or minus five months). That would bring us to the time frame that Donald Trump is running to be re-elected.</p>
<p>I believe that the United States during 2016 was pointing toward a stock market collapse and subsequent recession. However, it appears that Trump&#39;s election forestalled that outcome at least temporarily. Economic cycles run their course; and we are now due for a recession since it has been more than ten years since the Great Recession began.</p>
<p>If this gentleman&#39;s interpretation is correct, a 2020 recession would be an ominous threat to Donald Trump&#39;s presidency.</p>
		</div>
		

                        <!-- SIGNATURE -->
                        

		
	</div>

	<div class="entry-footer">
			<p class="entry-footer-info">
				<span class="post-footers">Posted at 09:38 PM </span> <span class="separator">|</span> <a class="permalink" href="http://www.triadconservative.com/2018/07/next-recession-timed-for-2020-presidential-campaign-season.html">Permalink</a>
			</p>
		
		<!-- technorati tags -->

    


		<!-- post footer links -->
	<p class="entry-footer-share entry-footer-share-buttons">
		<span class="entry-footer-links-reblog"><a href="#" class="share-link share-link-reblog" title="Grab this post for your own blog" onclick="b=document.body; TYPEPAD___bookmarklet_domain='http://www.typepad.com/'; TYPEPAD___reblog_entryxid='6a00d8341d1c8253ef022ad358896b200c'; TYPEPAD___is_reblog = 1; if (b &amp;&amp; !document.xmlVersion) { void ( z=document.createElement('script')); void(z.type='text/javascript'); void(z.src='http://static.typepad.com/.shared:v190e60a:typepad:en_us/js/qp/loader-combined-min.js'); void(b.appendChild(z));}else{}">Reblog
 (0)
</a>
</span> <span class="separator">|</span> <span class="entry-footer-links-facebook_like">
     
     <fb:like href="http://www.triadconservative.com/2018/07/next-recession-timed-for-2020-presidential-campaign-season.html" layout="button_count" show_faces="false"></fb:like>
     
</span>
	</p>


	</div>
   </div>
</div>



        
        
        <a id="comments"></a>
	<div class="comments" id="all-comments">
		<h3 class="comments-header">Comments</h3>
					<div class="comments-info">
				<p><a href="http://www.triadconservative.com/2018/07/next-recession-timed-for-2020-presidential-campaign-season/comments/atom.xml"><img src="http://static.typepad.com/.shared:v190e60a:typepad:en_us/images/feed.png" alt="Feed" width="10" height="10" /></a> You can follow this conversation by subscribing to the <a href="http://www.triadconservative.com/2018/07/next-recession-timed-for-2020-presidential-campaign-season/comments/atom.xml">comment feed</a> for this post.</p>
			</div>
		
		<div class="comments-content" id="comments-content">
                <!-- comment list -->

		</div>
        
	</div>
<script type="text/javascript">var c943723d42e77e9214eb884a1d898ea="</form>";</script>
<script type="text/javascript">var ffe51c373e0873b7778b6324a0b5533 = '<form id="comment-form" action="';</script>
<script type="text/javascript">var c943723d42e77e9214eb884a1d898za = '" method="post"><input type="hidden" name="entry_xid" id="comment-entry-xid" value="6a00d8341d1c8253ef022ad358896b200c" \/><input type="hidden" name="token" value="1530763546-b2aca694368a59924d877dfeef79f5b3eab9a40d:Mkh8WTzb4ZYbA9zw" \/>';</script>
<script type="text/javascript">var OOcd55d4dc47109d7b462b01c7dd4dab = "aHR0cDovL3d3dy50cmlhZGNvbnNlcnZhdGl2ZS5jb20vLnNlcnZpY2VzL2NvbW1lbnRz";</script>
<script type="text/javascript">var bad4dd7c10b264b7d90174cd4d55dc00 = atob(OOcd55d4dc47109d7b462b01c7dd4dab);</script>

<!-- comment-form-atp -->

	
<div id="atp-comments">
    
        <div id="comment-preview" class="hiddenBox">
	<h3 id="header-verify-comment" class="comments-header font-entryheader  hiddenBox">Verify your Comment</h3>
    <h3 id="header-preview-comment" class="comments-header font-entryheader  hiddenBox">Previewing your Comment</h3>
	<div class="comments-content font-entrybody">
		<div class="comment">
			<div id="comment-preview-content" class="comment-content">
			</div>
			<p class="comment-footer">
				Posted by: 
				<span id="comment-preview-author"></span>&nbsp;|&nbsp;<span id="comment-preview-datetime"></span>
			</p>
		</div>
	</div>
</div>
<div id="comment-preview-confirmation" class="font-entrybody hiddenBox yellowBox">
    <p>This is only a preview. Your comment has not yet been posted.</p>
        <form id="comment-preview-form"
                method="post"
                onsubmit="atpComments.interceptPost(1); return false;">
                <input type="submit" class="form-control font-entrybody" name="post" id="comment-confirm-post" value="&nbsp;Post&nbsp;" onclick="atpComments.interceptPost(1); return false;"/>
                <input type="submit" class="form-control font-entrybody"  name="edit" id="comment-edit" value="&nbsp;&nbsp;Edit&nbsp;&nbsp;" onclick="atpComments.previewOnly(2); return false;"/>
        <span id="previewFormSpinner" class="hiddenBox"><img src="/.shared/images/spinner.gif" alt="Working..." /></span>
        </form>
</div>

<div id="comment-error" class="hiddenBox font-entrybody redBox">	    
   Your comment could not be posted. Error type: <span id="comment-error-msg"></span> 
</div>	
<div id="comment-complete" class="hiddenBox font-entrybody  redBox">
    Your comment has been saved. Comments are moderated and will not appear until approved by the author. <a href="javascript:void 0;" onclick="window.location.hash='#comment-form';window.location.reload(false)">Post another comment</a>
</div>	
<div id="comment-captcha" class="hiddenBox yellowBox font-entrybody">	
    <div id="captchaText">
	    <p id="captchaFailMsg" class="captchaErrorText hiddenBox">The letters and numbers you entered did not match the image. Please try again.</p>	    	        
	    <p>As a final step before posting your comment, enter the letters and numbers you see in the image below. This prevents automated programs from posting comments.</p>
	    <p><span id="comment-captcha-viewalt">Having trouble reading this image? <a href="#comment-captcha" onClick="atpComments.generateReCaptcha();">View an alternate.</a></span></p>
    </div>
    <form id="comment-captcha-form" 
		  method="post"
		  onsubmit="atpComments.submitWithReCaptcha(); return false;">
    <div id="recaptcha_content">
      <noscript>
        <iframe src="6Ldg1s4SAAAAAEvvZX2ILFkWp7KB-jjdL4v0JV2e" height="300" width="500" frameborder="0"></iframe><br />
        <textarea name="recaptcha_challenge_field" rows="3" cols="40"></textarea>
        <input type='hidden' name='recaptcha_response_field' value='manual_challenge' />
      </noscript>
    </div>
  <script type="text/javascript">
    $(document).ready(function() {
        Recaptcha.create("6Ldg1s4SAAAAAEvvZX2ILFkWp7KB-jjdL4v0JV2e",
                         "recaptcha_content", {
                             theme: "red",
                             callback: Recaptcha.focus_response_field
        });
    });
  </script>
        <p>
            <input type="submit" name="continue" id="captcha-continue" value="&nbsp;Continue&nbsp;" />
            <span id="captchaFormSpinner" class="commentSpinner hiddenBox"><img src="/.shared/images/spinner.gif" alt="Working..." /></span>
        </p>
    </form>
</div>

    
	<div id="primary-comment-form" class="comment-form">
	    
	    <script type="text/javascript">document.write(ffe51c373e0873b7778b6324a0b5533+bad4dd7c10b264b7d90174cd4d55dc00+c943723d42e77e9214eb884a1d898za);</script>
	    
    		<div class="comments-open">
    		<i class="fa fa-comment"></i><h2 class="comments-open-header font-entryheader" id="comment-title">Post a comment</h2>
    			<div id="comments-open-content" class="comments-open-content font-entrybody">
    									
    				    <p class="comments-open-moderated font-entrybody">
    						Comments are moderated, and will not appear until the author has approved them.
    					</p>
    				
				
    									
    					<div id="comments-open-login" style="display: none;">
                  <div class="login-list font-entrybody">
                      
                      <span class="first">Sign in with</span> <span class="typepad"><a href="https://www.typekey.com/t/typekey/login?v=1.0&t=6ddba3e7ddca319030c1d8937129218fd352794d&lang=en_US&_return=http%3A%2F%2Fwww.triadconservative.com%2F2018%2F07%2Fnext-recession-timed-for-2020-presidential-campaign-season.html&_portal=typepad">Typepad</a></span> <span class="facebook"><a href="https://www.typekey.com/t/typekey/login?v=1.0&t=6ddba3e7ddca319030c1d8937129218fd352794d&lang=en_US&_return=http%3A%2F%2Fwww.triadconservative.com%2F2018%2F07%2Fnext-recession-timed-for-2020-presidential-campaign-season.html&_portal=typepad&service=facebook">Facebook</a></span> <span class="twitter"><a href="https://www.typekey.com/t/typekey/login?v=1.0&t=6ddba3e7ddca319030c1d8937129218fd352794d&lang=en_US&_return=http%3A%2F%2Fwww.triadconservative.com%2F2018%2F07%2Fnext-recession-timed-for-2020-presidential-campaign-season.html&_portal=typepad&service=twitter">Twitter</a></span><span class="googleplus"><a href="https://www.typekey.com/t/typekey/login?v=1.0&t=6ddba3e7ddca319030c1d8937129218fd352794d&lang=en_US&_return=http%3A%2F%2Fwww.triadconservative.com%2F2018%2F07%2Fnext-recession-timed-for-2020-presidential-campaign-season.html&_portal=typepad&service=gplus">Google+</a></span><span>and <a href="https://www.typekey.com/t/typekey/login?v=1.0&t=6ddba3e7ddca319030c1d8937129218fd352794d&lang=en_US&_return=http%3A%2F%2Fwww.triadconservative.com%2F2018%2F07%2Fnext-recession-timed-for-2020-presidential-campaign-season.html&_portal=typepad&service=openid">more...</a></span>
                      
                  </div>
                  <div class="clr"></div>
    					</div>
    					<div id="comments-open-logout" style="display: none;">
    						You are currently signed in as
    						<span id="commenter-name">(nobody)</span>.
    						<a href="http://www.triadconservative.com/.services/sitelogout?to=https%3A%2F%2Fwww.typekey.com%2Ft%2Ftypekey%2F%3F__mode%3Dlogout%26_return%3Dhttp%253A%252F%252Fwww.triadconservative.com%252F2018%252F07%252Fnext-recession-timed-for-2020-presidential-campaign-season.html">Sign Out</a>
    					</div>
    				
                    	<div id="comments-open-text" style="display:none;">
        					<textarea id="comment-text" name="text" rows="10" cols="30" onkeyup="atpComments.maxTextArea(this, 64000);" class="form-control"></textarea>
            				
            				<p class="comments-open-subtext font-entrybody">
            				    (You can use HTML tags like &lt;b&gt; &lt;i&gt; and &lt;ul&gt; to style your text. URLs automatically linked.)
            				</p>			
            				                    					
        				</div>
    				    <div id="comments-open-data" class="font-entrybody">
                            <p>Your Information</p>
                            <p>
                                (Name is required. Email address will not be displayed with the comment.)
                            
                            </p>
			    
    						<p>
    							<input id="comment-author" at:default="Name" name="author" size="30" value="Name" onfocus="if(this.value==this.getAttribute('at:default')) this.value='';"  onBlur="if(this.value=='') this.value=this.getAttribute('at:default');" class="grayText"/>
    							<label for="comment-author" id="comment-author-error" class="comment-error hiddenBox">Name is required to post a comment</label>
    						</p>
    						<p>
    							<input id="comment-email" at:default="Email Address" name="email" size="30" value="Email Address" onfocus="if(this.value==this.getAttribute('at:default')) this.value='';"  onBlur="if(this.value=='') this.value=this.getAttribute('at:default');" class="grayText"/>
    							<label for="comment-email" id="comment-email-error" class="comment-error hiddenBox">Please enter a valid email address</label>
    						</p>
    						<p>
    							<input id="comment-url" at:default="Web Site URL" name="url" size="30" value="Web Site URL" onfocus="if(this.value==this.getAttribute('at:default')) this.value='';"  onBlur="if(this.value=='') this.value=this.getAttribute('at:default');" class="grayText"/>
    							<label for="comment-url" id="comment-url-error" class="comment-error hiddenBox">Invalid URL</label>
    						</p>

    					</div>
    		    </div>
                <div id="comments-open-footer" class="comments-open-footer font-entrybody" style="display:none;">
    				<input type="submit" name="post" id="comment-post-button" value="&nbsp;Post&nbsp;" onclick="atpComments.interceptPost(1); return false;" disabled="true" class="form-control font-entrybody"/>
    				<input type="submit" name="preview" id="comment-preview-button" value="&nbsp;Preview&nbsp;" onclick="atpComments.previewOnly(1); return false;" disabled="true" class="form-control font-entrybody  preview-button"/>

    				<span id="commentEntryFormSpinner" class="commentSpinner hiddenBox"><img src="/.shared/images/spinner.gif" alt="Working..." /></span>
    			</div>
    		</div>
	    		
	    <script type="text/javascript">document.write(c943723d42e77e9214eb884a1d898ea);</script>
	    
	    <noscript>
		
		<p>This weblog only allows comments from registered users. To comment, please enable JavaScript so you can sign in.</p>
				
		
	    </noscript>
	</div>
</div>





    
    




						</div>
					</div>
					<div id="beta">
						<div id="beta-inner" class="pkg">
							
<!-- sidebar1 -->


<div id="aggregators" class="module-typelist module">
<h2 class="module-header">Aggregators</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a href="http://ncnewsandviews.com/">NC News and Views</a><br /></li>
							<li class="module-list-item"><a href="http://triaggregator.blogspot.com/">Greensboro's Triaggregator</a><br /></li>
							<li class="module-list-item"><a href="http://greensboro101.com/category/opinion/">Greensboro 101</a><br /></li>
							<li class="module-list-item"><a href="http://carolinatattler.com/">Carolina Tattler</a><br /></li>
			
		</ul>
	</div>
</div>


<div class="module-recent-comments module">
	<h2 class="module-header">Recent Comments</h2>
	<div class="module-content">
		<ul class="module-list">
			<li class="module-list-item">
				<a href="http://www.triadconservative.com/2018/07/cutting-the-cord-no-need-to-pay-cable-company-for-local-tv.html?cid=6a00d8341d1c8253ef022ad39de8fc200b#comment-6a00d8341d1c8253ef022ad39de8fc200b">Triad Conservative</a> on <a href="http://www.triadconservative.com/2018/07/cutting-the-cord-no-need-to-pay-cable-company-for-local-tv.html">Cutting the Cord: No Need to Pay Cable Company for Local TV</a>
			</li>
			<li class="module-list-item">
				<a href="http://www.triadconservative.com/2018/07/cutting-the-cord-no-need-to-pay-cable-company-for-local-tv.html?cid=6a00d8341d1c8253ef022ad3580975200c#comment-6a00d8341d1c8253ef022ad3580975200c">Fred Gregory</a> on <a href="http://www.triadconservative.com/2018/07/cutting-the-cord-no-need-to-pay-cable-company-for-local-tv.html">Cutting the Cord: No Need to Pay Cable Company for Local TV</a>
			</li>
			<li class="module-list-item">
				<a href="http://www.triadconservative.com/2018/06/new-poll-suggests-tragic-future-for-country.html?cid=6a00d8341d1c8253ef022ad37886dc200d#comment-6a00d8341d1c8253ef022ad37886dc200d">Triad Conservative</a> on <a href="http://www.triadconservative.com/2018/06/new-poll-suggests-tragic-future-for-country.html">New Poll Suggests Tragic Future for Country</a>
			</li>
			<li class="module-list-item">
				<a href="http://www.triadconservative.com/2018/06/new-poll-suggests-tragic-future-for-country.html?cid=6a00d8341d1c8253ef022ad3986afe200b#comment-6a00d8341d1c8253ef022ad3986afe200b">Fred Gregory</a> on <a href="http://www.triadconservative.com/2018/06/new-poll-suggests-tragic-future-for-country.html">New Poll Suggests Tragic Future for Country</a>
			</li>
			<li class="module-list-item">
				<a href="http://www.triadconservative.com/2018/06/would-david-caldwell-be-welcomed-celebrated-in-greensboro-today.html?cid=6a00d8341d1c8253ef022ad3778d9f200d#comment-6a00d8341d1c8253ef022ad3778d9f200d">Triad Conservative</a> on <a href="http://www.triadconservative.com/2018/06/would-david-caldwell-be-welcomed-celebrated-in-greensboro-today.html">Would David Caldwell Be Welcomed, Celebrated in Greensboro Today?</a>
			</li>
			<li class="module-list-item">
				<a href="http://www.triadconservative.com/2018/06/would-david-caldwell-be-welcomed-celebrated-in-greensboro-today.html?cid=6a00d8341d1c8253ef022ad3778525200d#comment-6a00d8341d1c8253ef022ad3778525200d">Fred Gregory</a> on <a href="http://www.triadconservative.com/2018/06/would-david-caldwell-be-welcomed-celebrated-in-greensboro-today.html">Would David Caldwell Be Welcomed, Celebrated in Greensboro Today?</a>
			</li>
			<li class="module-list-item">
				<a href="http://www.triadconservative.com/2018/06/italys-populist-turn.html?cid=6a00d8341d1c8253ef0224e03fcc7f200d#comment-6a00d8341d1c8253ef0224e03fcc7f200d">Triad Conservative</a> on <a href="http://www.triadconservative.com/2018/06/italys-populist-turn.html">Italy's Nationalist Turn</a>
			</li>
			<li class="module-list-item">
				<a href="http://www.triadconservative.com/2018/06/italys-populist-turn.html?cid=6a00d8341d1c8253ef0224e03fc759200d#comment-6a00d8341d1c8253ef0224e03fc759200d">Fred Gregory</a> on <a href="http://www.triadconservative.com/2018/06/italys-populist-turn.html">Italy's Nationalist Turn</a>
			</li>
			<li class="module-list-item">
				<a href="http://www.triadconservative.com/2018/05/sale-of-news-and-record-property-is-likely-going-to-cost-taxpayers-lots-of-money.html?cid=6a00d8341d1c8253ef0224df3788bd200b#comment-6a00d8341d1c8253ef0224df3788bd200b">Triad Conservative</a> on <a href="http://www.triadconservative.com/2018/05/sale-of-news-and-record-property-is-likely-going-to-cost-taxpayers-lots-of-money.html">Sale of News and Record Property is Likely Going to Cost Taxpayers Lots of Money</a>
			</li>
			<li class="module-list-item">
				<a href="http://www.triadconservative.com/2018/05/sale-of-news-and-record-property-is-likely-going-to-cost-taxpayers-lots-of-money.html?cid=6a00d8341d1c8253ef0224df377f38200b#comment-6a00d8341d1c8253ef0224df377f38200b">Billy Jones</a> on <a href="http://www.triadconservative.com/2018/05/sale-of-news-and-record-property-is-likely-going-to-cost-taxpayers-lots-of-money.html">Sale of News and Record Property is Likely Going to Cost Taxpayers Lots of Money</a>
			</li>
		</ul>
	</div>
</div>
<div id="websites_worth_visiting" class="module-typelist module">
<h2 class="module-header">Websites Worth Visiting</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a href="http://www.carolinajournal.com">Carolina Journal/ JLF</a></li>
							<li class="module-list-item"><a href="http://www.breitbart.com/">Breitbart</a></li>
							<li class="module-list-item"><a href="http://www.realclearpolitics.com">RealClearPolitics</a></li>
							<li class="module-list-item"><a href="http://www.rhinotimes.com">Rhino Times</a></li>
							<li class="module-list-item"><a href="http://www.i-italy.org/">i-Italy</a></li>
							<li class="module-list-item"><a href="http://www.silive.com/#/0">Staten Island Advance </a></li>
							<li class="module-list-item"><a href="http://www.thepublicdiscourse.com">The Public Discourse</a></li>
							<li class="module-list-item"><a href="http://www.conservativehq.com/">Conservative HQ</a></li>
							<li class="module-list-item"><a href="http://www.wnd.com/">WND</a></li>
							<li class="module-list-item"><a href="http://www.worldmag.com/">World Magazine</a></li>
							<li class="module-list-item"><a href="http://www.constitutionpartync.com/">Constitution Party NC</a></li>
							<li class="module-list-item"><a href="http://www.chroniclesmagazine.org/blogs/recent-posts/">Chronicles</a></li>
							<li class="module-list-item"><a href="http://ilregno2s.blogspot.com/">Il Regno</a></li>
							<li class="module-list-item"><a href="https://sports.yahoo.com/golf/">Yahoo Sports</a></li>
							<li class="module-list-item"><a href="http://triad-city-beat.com/">Triad City Beat</a></li>
							<li class="module-list-item"><a href="http://yesweekly.com/category/news/">Yes!Weekly</a></li>
							<li class="module-list-item"><a href="http://atlanta.braves.mlb.com/index.jsp?c_id=atl">Atlanta Braves</a></li>
							<li class="module-list-item"><a href="http://www.myfox8.com">WGHP</a></li>
							<li class="module-list-item"><a href="http://www.wral.com/news/state/nccapitol/">WRAL Capitol</a></li>
							<li class="module-list-item"><a href="http://www.bizjournals.com/triad/">Triad Business Journal</a></li>
							<li class="module-list-item"><a href="https://weather.com/weather/today/l/27410:4:US">Weather.com</a></li>
							<li class="module-list-item"><a href="http://www.aapsonline.org/">AAPS</a></li>
							<li class="module-list-item"><a href="http://www.constitutionparty.com/">Constitution Party USA</a></li>
							<li class="module-list-item"><a href="http://www.jbs.org/jbs-news">JBS</a></li>
							<li class="module-list-item"><a href="http://nccapitolconnection.com/">NC Capitol Connection</a></li>
							<li class="module-list-item"><a href="http://www.greensboro.com/">News and Record</a></li>
							<li class="module-list-item"><a href="https://www.conservativereview.com/articles">Conservative Review</a></li>
							<li class="module-list-item"><a href="http://www.touchstonemag.com/">Touchstone</a></li>
							<li class="module-list-item"><a href="http://www.theamericanview.com/">American View</a></li>
							<li class="module-list-item"><a href="http://www.oann.com/">One America News</a></li>
							<li class="module-list-item"><a href="https://www.youtube.com/user/WildBillforAmerica/videos">Wild Bill</a></li>
							<li class="module-list-item"><a href="https://www.nccivitas.org/category/articles/">Civitas</a></li>
							<li class="module-list-item"><a href="http://firstinfreedomdaily.com/">First in Freedom</a></li>
							<li class="module-list-item"><a href="https://www.marketwatch.com/">MarketWatch</a></li>
							<li class="module-list-item"><a href="https://seekingalpha.com">Seeking Alpha</a></li>
			
		</ul>
	</div>
</div>






						</div>
					</div>
					<div id="gamma">
						<div id="gamma-inner" class="pkg">
							
<!-- sidebar2 -->


<!-- about page link -->
<div class="module-about module">
	<h2 class="module-header"><a
		href="http://triadconservative.typepad.com/about.html">About</a></h2>
</div>
<div class="module-syndicate module">
	<div class="module-content">
	<a href="http://www.triadconservative.com/atom.xml"><i class="fa fa-rss"></i> Subscribe to this blog's feed</a>
	</div>
</div>
<div id="blogs_worth_reading" class="module-typelist module">
<h2 class="module-header">Blogs Worth Reading</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a href="http://www.greensboro.com/blogs/thinking_out_loud/">Allen Johnson</a></li>
							<li class="module-list-item"><a href="http://www.nationalreview.com/bench-memos">Bench Memos </a></li>
							<li class="module-list-item"><a href="http://www.greensboro.com/blogs/inside_scoop/">Inside Scoop</a></li>
							<li class="module-list-item"><a href="http://www.newsobserver.com/news/politics-government/politics-columns-blogs/under-the-dome/">Under the Dome </a></li>
							<li class="module-list-item"><a href="https://www.nccivitas.org/civitas-review/">Civitas Review</a></li>
							<li class="module-list-item"><a href="http://www.blogontherun.wordpress.com/">Lex Alexander</a></li>
							<li class="module-list-item"><a href="http://www.frcblog.com/">Family Research Council</a></li>
							<li class="module-list-item"><a href="http://www.facebook.com/pages/Guilford-County/Conservatives-for-Guilford-County-North-Carolina/261143255372">Conservatives for Guilford County</a></li>
							<li class="module-list-item"><a href="http://greensboroperformingarts.blogspot.com/">Billy's EzGreensboro</a></li>
							<li class="module-list-item"><a href="http://dailyhaymaker.com/">Daily Haymaker</a></li>
							<li class="module-list-item"><a href="http://christianactionleague.org/issues/wit-and-wisdom/">Dr. Mark Creech</a></li>
							<li class="module-list-item"><a href="https://www.facebook.com/groups/freespeechgreensboro/">Greensboro/Guilford FB</a></li>
							<li class="module-list-item"><a href="https://www.facebook.com/groups/489455471144650/">Greater GSBO FB</a></li>
							<li class="module-list-item"><a href="http://www.theoccidentalobserver.net/">Occidental Observer</a></li>
							<li class="module-list-item"><a href="https://lockerroom.johnlocke.org/author/sam-hieb/">Sam Hieb/ JLF</a></li>
			
		</ul>
	</div>
</div>

<!-- archives -->

	<div class="module-archives module">
		<h2 class="module-header"><a href="http://www.triadconservative.com/archives.html">Archives</a></h2>
		<div class="module-content">
			<ul class="module-list">
				
					
					<li class="module-list-item"><a href="http://www.triadconservative.com/2018/07/index.html">July 2018</a></li>
				
					
					<li class="module-list-item"><a href="http://www.triadconservative.com/2018/06/index.html">June 2018</a></li>
				
					
					<li class="module-list-item"><a href="http://www.triadconservative.com/2018/05/index.html">May 2018</a></li>
				
					
					<li class="module-list-item"><a href="http://www.triadconservative.com/2018/04/index.html">April 2018</a></li>
				
					
					<li class="module-list-item"><a href="http://www.triadconservative.com/2018/03/index.html">March 2018</a></li>
				
					
					<li class="module-list-item"><a href="http://www.triadconservative.com/2018/02/index.html">February 2018</a></li>
				
					
					<li class="module-list-item"><a href="http://www.triadconservative.com/2018/01/index.html">January 2018</a></li>
				
					
					<li class="module-list-item"><a href="http://www.triadconservative.com/2017/12/index.html">December 2017</a></li>
				
					
					<li class="module-list-item"><a href="http://www.triadconservative.com/2017/11/index.html">November 2017</a></li>
				
					
					<li class="module-list-item"><a href="http://www.triadconservative.com/2017/10/index.html">October 2017</a></li>
				
			</ul>
		</div>
	</div>

<!-- powered by -->
<div class="module-powered module">
        <div class="module-content">

                <a href="http://www.typepad.com/" title="Blog">Blog</a> powered by <a href="http://www.typepad.com/" title="TypePad">Typepad</a>

        </div>
</div>
<div class="module-widget module" id="widget-ShareThis_ShareThis">
	<div class="module-content">
    	<script type="text/javascript" src="http://w.sharethis.com/widget/sttypepad2.js"></script><script type="text/javascript">var switchTo5x=true;stTypePad2.init("http://w.sharethis.com/button/buttons.js", {"sharethis":["hcount","ShareThis",""],"facebook":["hcount","Facebook",""],"twitter":["hcount","Tweet",""],"linkedin":["hcount","LinkedIn",""],"pinterest":["hcount","Pinterest",""],"email":["hcount","Email",""]} , "0ca0ac77-ce1e-4aa8-9c32-02153f63d5e3");</script>
	</div>
</div>




						</div>
					</div>
				</div>
			</div>
			



		</div>
	</div>
	







<script type="text/javascript">
<!--
var extra_happy = Math.floor(1000000000 * Math.random());
document.write('<img src="http://www.typepad.com/t/stats?blog_id=113341268772624141&amp;user_id=316100&amp;page=' + escape(location.href) + '&amp;referrer=' + escape(document.referrer) + '&amp;i=' + extra_happy + '" width="1" height="1" alt="" style="position: absolute; top: 0; left: 0;" />');
// -->
</script>


<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qoptions = { tags:"typepad.extended" }; _qacct="p-fcYWUmj5YbYKM"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-fcYWUmj5YbYKM" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-fcYWUmj5YbYKM.gif?tags=typepad.extended" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript" src="http://www.google.com/recaptcha/api/js/recaptcha_ajax.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="/.shared/js/yui/yuiloader-beta-min.js"></script>
<script type="text/javascript" src="/.shared/js/atpcomments.js?v=5"></script>
<!-- Begin comScore Tag -->
<script>
document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js'%3E%3C/script%3E"));
</script>
<script>
COMSCORE.beacon({
  c1: 2,
  c2: "6035669",
  c3: "",
  c4: "http://www.triadconservative.com/2018/07/next-recession-timed-for-2020-presidential-campaign-season.html",
  c5: "",
  c6: "",
  c15: ""
});
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/b?c1=2&c2=6035669&c3=&c4=http%3A%2F%2Fwww.triadconservative.com%2F2018%2F07%2Fnext-recession-timed-for-2020-presidential-campaign-season.html&c5=&c6=&c15=&cv=1.3&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
<!-- End comScore Tag -->
<!-- Begin disqus Tag -->

<!-- End disqus Tag -->
</body>
</html>

<!-- ph=1 -->
