<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" id="typepad-standard" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="generator" content="http://www.typepad.com/" />
        
        <meta name="description" content="A Broadway play has generated much media/left celebration of the legacy of Alexander Hamilton. But a book review written by Clyde Wilson in Chronicles reveals Hamilton was quite unethical when the founding documents were originally drafted: It is obvious that everything (the Antifederalists) predicted about the Constitution dooming Americans to..." />




        <link rel="stylesheet" href="http://www.triadconservative.com/styles.css?v=6" type="text/css" media="screen" />
        <link rel="stylesheet" href="http://static.typepad.com/.shared:vb8443f8:typepad:en_us/themes/common/print.css" type="text/css" media="print" />


        <link rel="alternate" type="application/atom+xml" title="Posts on 'Triad Conservative' (Atom)" href="http://www.triadconservative.com/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'Triad Conservative' (RSS 1.0)" href="http://www.triadconservative.com/index.rdf" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'Triad Conservative' (RSS 2.0)" href="http://www.triadconservative.com/rss.xml" />
        <script type="text/javascript">
                var TPApp = {};
                TPApp.app_uri = "http://www.typepad.com/";
        </script>
        <script type="text/javascript" src="http://static.typepad.com/.shared:vb8443f8:typepad:en_us/js/yui/yahoo-dom-event.js,/js/app/thumbnail-gallery-min.js"></script>

<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-225723-36', 'auto', {'name': 'Typepad'}, {'allowLinker': true} );  // Separate tracker for Typepad.
ga('Typepad.require', 'linker');
ga('Typepad.linker:autoLink', ['none']);
ga('Typepad.set', 'dimension1', '6a00d8341d1c8253ef0192ab488f95970d');
ga('Typepad.set', 'dimension2', 'Individual');
ga('Typepad.send', 'pageview');
</script>



<meta property="og:title" content="Alexander Hamilton's Duplicity" />
<meta property="og:site_name" content="Triad Conservative" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://www.triadconservative.com/2017/01/alexander-hamiltons-duplicity.html" />
<meta property="og:description" content="A Broadway play has generated much media/left celebration of the legacy of Alexander Hamilton. But a book review written by Clyde Wilson in Chronicles reveals Hamilton was quite unethical when the founding documents were originally drafted: It is obvious that everything (the Antifederalists) predicted about the Constitution dooming Americans to..." />
<meta property="fb:admins" content="" />



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="">
<meta name="twitter:creator" content="">
<meta name="twitter:title" content="Alexander Hamilton's Duplicity">
<meta name="twitter:description" content="A Broadway play has generated much media/left celebration of the legacy of Alexander Hamilton. But a book review written by Clyde Wilson in Chronicles reveals Hamilton was quite unethical when the founding documents were originally drafted: It is obvious that everything (the Antifederalists) predicted about the Constitution dooming Americans to...">
<meta name="twitter:image" content="">



        <link rel="alternate" type="application/atom+xml" title="Comments on 'Alexander Hamilton's Duplicity' (Atom)" href="http://www.triadconservative.com/2017/01/alexander-hamiltons-duplicity/comments/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Comments on 'Alexander Hamilton's Duplicity' (RSS 2.0)" href="http://www.triadconservative.com/2017/01/alexander-hamiltons-duplicity/comments/rss.xml" />
        <title>Alexander Hamilton's Duplicity - Triad Conservative</title>
        <link rel="start" href="http://www.triadconservative.com/" title="Home" />
        <link rel="prev" href="http://www.triadconservative.com/2017/01/what-trumpism-represents.html?no_prefetch=1" title="What Trumpism Represents" />

<script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
<meta property="og:title" content="Alexander Hamilton's Duplicity" />
<meta property="og:site_name" content="Triad Conservative" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://www.triadconservative.com/2017/01/alexander-hamiltons-duplicity.html" />
<meta property="og:description" content="A Broadway play has generated much media/left celebration of the legacy of Alexander Hamilton. But a book review written by Clyde Wilson in Chronicles reveals Hamilton was quite unethical when the founding documents were originally drafted: It is obvious that everything (the Antifederalists) predicted about the Constitution dooming Americans to..." />
<meta property="fb:admins" content="" />

</head>



<body class="layout-three-column-right post">
<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
    FB.init( { apiKey: 'a279adbe87e2b3c505e777af99a5260d', xfbml: true, version: 'v2.8' } );
};
( function() {
    var e = document.createElement( 'script' ); e.async = true;
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    document.getElementById( 'fb-root' ).appendChild( e );
} )();
</script>

	
	<div id="container">
		<div id="container-inner" class="pkg">
			


<a id="home"></a>
   

<!-- banner -->
<div id="banner">
	<div id="banner-inner" class="pkg">
		
		<h1 id="banner-header"><a href="http://www.triadconservative.com/" accesskey="1">Triad Conservative</a></h1>
		<h2 id="banner-description">
			
		</h2>
	</div>
</div>






			<div id="pagebody">
				<div id="pagebody-inner" class="pkg">
					<div id="alpha">
						<div id="alpha-inner" class="pkg">
							<!-- the plain version removes the extra jquery -->
<!-- content nav -->
<p class="content-nav">
	<a class="content-nav-prev" href="http://www.triadconservative.com/2017/01/what-trumpism-represents.html">&laquo; What Trumpism Represents</a> |
	<a class="content-nav-main" href="http://www.triadconservative.com/">Main</a>
	
</p>
<script type="text/javascript">
   $(function(){
       var query = window.location.search.substring(1);
       if( query == "pintix=1" ) {
          var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:vb8443f8:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
       }
   });
</script>
<script type="text/javascript">
    window.ZemantaBlogSettings = "";
    window.ZemantaPostSettings = "";
</script>
<script type="text/javascript" src="http://content.zemanta.com/static/typepad/js/recommend.js"></script>
<input type="hidden" name="zemanta-related" val="" />
<!-- entry -->

	<h2 class="date-header">01/07/2017</h2>


<div class="entry-author-triad_conservative entry-type-post entry" id="entry-6a00d8341d1c8253ef01b7c8c524a6970b">
   <div class="entry-inner">
			<h3 class="entry-header">Alexander Hamilton's Duplicity</h3>
	



	<div class="entry-content">
		<div class="entry-body">
			<p><em>A Broadway play has&#0160;generated much media/left celebration&#0160;of the legacy of Alexander Hamilton. But a book review written by <a href="http://www.chroniclesmagazine.org/2017/January/41/1/magazine/article/10838139/">Clyde Wilson in Chronicles</a> reveals&#0160;Hamilton was quite unethical when the founding documents were originally drafted</em>:</p>
<p><strong>It is obvious that everything&#0160;(the Antifederalists)&#0160;predicted about the Constitution dooming Americans to an unbounded centralized power has come to pass, in spades.&#0160; The Antifederalists were statesmen and patriots, motivated by the desire to protect recently won liberty.</strong></p>
<p><strong>The misnamed Federalist proponents of the Constitution were more interested in establishing a power that could control the sometimes recalcitrant common folks and create good business conditions—<em>i.e</em>., a government that could make them some money by what would later be called crony capitalism.&#0160; They assured the people that their fears of “consolidation” under the new Constitution were unfounded.&#0160; Alexander Hamilton, an on-the-make immigrant bastard with a Napoleon complex, did this from calculated deceit; James Madison did it from confusion.</strong></p>
<p><strong>Curiously, our scholars celebrate the political wisdom of the <em>Federalist</em> essays by Hamilton, Madison, and John Jay as if they were sacred texts and definitive explications of the Constitution.&#0160; But the <em>Federalist</em> was never ratified by anybody.&#0160; It has no real constitutional standing at all.&#0160; Furthermore, everything Madison argued about the nature and tendencies of government has proved wrong, and Hamilton’s actions in power immediately repudiated all the comforting assurances he gave the voters while he was promoting acceptance.</strong></p>
<p><strong>In <em>Federalist</em> 33 Hamilton wrote that the Necessary and Proper clause was merely tautological and harmless.&#0160; It could not confer powers on Congress that were not expressly delegated.&#0160; In office, Hamilton cited Necessary and Proper as authorization for undelegated federal actions—for instance, incorporating a “national bank” (actually a private banking cartel), although the Framers of the Constitution had specifically refused to give the new government the power to make corporations.&#0160; Madison was surprised when the national-bank business came up.</strong></p>
<p><strong>Antifederalist Richard Henry Lee declared that the General Welfare clause in the Preamble would be used to pass laws dealing “with every possible object of human legislation.”&#0160; During the ratification process Hamilton called such fear “an absurdity.”&#0160; In office, he declared that “general welfare . . . embraces a vast variety of particulars, which are susceptible neither of specification or definition.”</strong></p>
<p><strong>The Antifederalist “Brutus” warned that federal judges “would be independent of the people, of the legislature, and of every power under heaven.&#0160; Men placed in this situation will generally soon feel themselves independent of heaven itself.”&#0160; Nonsense, said Hamilton.&#0160; The Supreme Court would be the weakest part of the government, unable to do anything against the other branches.&#0160; In power, he and his friends did all they could to organize the federal judiciary into an authority superior to the people, Congress, and the states...</strong></p>
<p><strong>(T)he prophecies of the Antifederalists about abuses and usurpations of power have been revealed as true right up to the present day.&#0160;</strong></p>
		</div>
		

                        <!-- SIGNATURE -->
                        

		
	</div>

	<div class="entry-footer">
			<p class="entry-footer-info">
				<span class="post-footers">Posted at 09:31 PM </span> <span class="separator">|</span> <a class="permalink" href="http://www.triadconservative.com/2017/01/alexander-hamiltons-duplicity.html">Permalink</a>
			</p>
		
		<!-- technorati tags -->

    


		<!-- post footer links -->
	<p class="entry-footer-share entry-footer-share-buttons">
		<span class="entry-footer-links-reblog"><a href="#" class="share-link share-link-reblog" title="Grab this post for your own blog" onclick="b=document.body; TYPEPAD___bookmarklet_domain='http://www.typepad.com/'; TYPEPAD___reblog_entryxid='6a00d8341d1c8253ef01b7c8c524a6970b'; TYPEPAD___is_reblog = 1; if (b &amp;&amp; !document.xmlVersion) { void ( z=document.createElement('script')); void(z.type='text/javascript'); void(z.src='http://static.typepad.com/.shared:vb8443f8:typepad:en_us/js/qp/loader-combined-min.js'); void(b.appendChild(z));}else{}">Reblog
 (0)
</a>
</span> <span class="separator">|</span> <span class="entry-footer-links-facebook_like">
     
     <fb:like href="http://www.triadconservative.com/2017/01/alexander-hamiltons-duplicity.html" layout="button_count" show_faces="false"></fb:like>
     
</span>
	</p>


	</div>
   </div>
</div>



        
        
        <a id="comments"></a>
	<div class="comments" id="all-comments">
		<h3 class="comments-header">Comments</h3>
					<div class="comments-info">
				<p><a href="http://www.triadconservative.com/2017/01/alexander-hamiltons-duplicity/comments/atom.xml"><img src="http://static.typepad.com/.shared:vb8443f8:typepad:en_us/images/feed.png" alt="Feed" width="10" height="10" /></a> You can follow this conversation by subscribing to the <a href="http://www.triadconservative.com/2017/01/alexander-hamiltons-duplicity/comments/atom.xml">comment feed</a> for this post.</p>
			</div>
		
		<div class="comments-content" id="comments-content">
                <!-- comment list -->

		</div>
        
	</div>
<script type="text/javascript">var c943723d42e77e9214eb884a1d898ea="</form>";</script>
<script type="text/javascript">var ffe51c373e0873b7778b6324a0b5533 = '<form id="comment-form" action="';</script>
<script type="text/javascript">var c943723d42e77e9214eb884a1d898za = '" method="post"><input type="hidden" name="entry_xid" id="comment-entry-xid" value="6a00d8341d1c8253ef01b7c8c524a6970b" \/><input type="hidden" name="token" value="1483844239-e58fb5ceea6f423fa904a5d08dda26b91cbe3daa:P0BMHf8N9tSrCEoH" \/>';</script>
<script type="text/javascript">var OOcd55d4dc47109d7b462b01c7dd4dab = "aHR0cDovL3d3dy50cmlhZGNvbnNlcnZhdGl2ZS5jb20vLnNlcnZpY2VzL2NvbW1lbnRz";</script>
<script type="text/javascript">var bad4dd7c10b264b7d90174cd4d55dc00 = atob(OOcd55d4dc47109d7b462b01c7dd4dab);</script>

<!-- comment-form-atp -->

	
<div id="atp-comments">
    
        <div id="comment-preview" class="hiddenBox">
	<h3 id="header-verify-comment" class="comments-header font-entryheader  hiddenBox">Verify your Comment</h3>
    <h3 id="header-preview-comment" class="comments-header font-entryheader  hiddenBox">Previewing your Comment</h3>
	<div class="comments-content font-entrybody">
		<div class="comment">
			<div id="comment-preview-content" class="comment-content">
			</div>
			<p class="comment-footer">
				Posted by: 
				<span id="comment-preview-author"></span>&nbsp;|&nbsp;<span id="comment-preview-datetime"></span>
			</p>
		</div>
	</div>
</div>
<div id="comment-preview-confirmation" class="font-entrybody hiddenBox yellowBox">
    <p>This is only a preview. Your comment has not yet been posted.</p>
        <form id="comment-preview-form"
                method="post"
                onsubmit="atpComments.interceptPost(1); return false;">
                <input type="submit" class="form-control font-entrybody" name="post" id="comment-confirm-post" value="&nbsp;Post&nbsp;" onclick="atpComments.interceptPost(1); return false;"/>
                <input type="submit" class="form-control font-entrybody"  name="edit" id="comment-edit" value="&nbsp;&nbsp;Edit&nbsp;&nbsp;" onclick="atpComments.previewOnly(2); return false;"/>
        <span id="previewFormSpinner" class="hiddenBox"><img src="/.shared/images/spinner.gif" alt="Working..." /></span>
        </form>
</div>

<div id="comment-error" class="hiddenBox font-entrybody redBox">	    
   Your comment could not be posted. Error type: <span id="comment-error-msg"></span> 
</div>	
<div id="comment-complete" class="hiddenBox font-entrybody  redBox">
    Your comment has been saved. Comments are moderated and will not appear until approved by the author. <a href="javascript:void 0;" onclick="window.location.hash='#comment-form';window.location.reload(false)">Post another comment</a>
</div>	
<div id="comment-captcha" class="hiddenBox yellowBox font-entrybody">	
    <div id="captchaText">
	    <p id="captchaFailMsg" class="captchaErrorText hiddenBox">The letters and numbers you entered did not match the image. Please try again.</p>	    	        
	    <p>As a final step before posting your comment, enter the letters and numbers you see in the image below. This prevents automated programs from posting comments.</p>
	    <p><span id="comment-captcha-viewalt">Having trouble reading this image? <a href="#comment-captcha" onClick="atpComments.generateReCaptcha();">View an alternate.</a></span></p>
    </div>
    <form id="comment-captcha-form" 
		  method="post"
		  onsubmit="atpComments.submitWithReCaptcha(); return false;">
    <div id="recaptcha_content">
      <noscript>
        <iframe src="6Ldg1s4SAAAAAEvvZX2ILFkWp7KB-jjdL4v0JV2e" height="300" width="500" frameborder="0"></iframe><br />
        <textarea name="recaptcha_challenge_field" rows="3" cols="40"></textarea>
        <input type='hidden' name='recaptcha_response_field' value='manual_challenge' />
      </noscript>
    </div>
  <script type="text/javascript">
    $(document).ready(function() {
        Recaptcha.create("6Ldg1s4SAAAAAEvvZX2ILFkWp7KB-jjdL4v0JV2e",
                         "recaptcha_content", {
                             theme: "red",
                             callback: Recaptcha.focus_response_field
        });
    });
  </script>
        <p>
            <input type="submit" name="continue" id="captcha-continue" value="&nbsp;Continue&nbsp;" />
            <span id="captchaFormSpinner" class="commentSpinner hiddenBox"><img src="/.shared/images/spinner.gif" alt="Working..." /></span>
        </p>
    </form>
</div>

    
	<div id="primary-comment-form" class="comment-form">
	    
	    <script type="text/javascript">document.write(ffe51c373e0873b7778b6324a0b5533+bad4dd7c10b264b7d90174cd4d55dc00+c943723d42e77e9214eb884a1d898za);</script>
	    
    		<div class="comments-open">
    		<i class="fa fa-comment"></i><h2 class="comments-open-header font-entryheader" id="comment-title">Post a comment</h2>
    			<div id="comments-open-content" class="comments-open-content font-entrybody">
    									
    				    <p class="comments-open-moderated font-entrybody">
    						Comments are moderated, and will not appear until the author has approved them.
    					</p>
    				
				
    									
    					<div id="comments-open-login" style="display: none;">
                  <div class="login-list font-entrybody">
                      
                      <span class="first">Sign in with</span> <span class="typepad"><a href="https://www.typekey.com/t/typekey/login?v=1.0&t=af97bc6a679150c35bdb1a253831146f837412c5&lang=en_US&_return=http%3A%2F%2Fwww.triadconservative.com%2F2017%2F01%2Falexander-hamiltons-duplicity.html&_portal=typepad">Typepad</a></span> <span class="facebook"><a href="https://www.typekey.com/t/typekey/login?v=1.0&t=af97bc6a679150c35bdb1a253831146f837412c5&lang=en_US&_return=http%3A%2F%2Fwww.triadconservative.com%2F2017%2F01%2Falexander-hamiltons-duplicity.html&_portal=typepad&service=facebook">Facebook</a></span> <span class="twitter"><a href="https://www.typekey.com/t/typekey/login?v=1.0&t=af97bc6a679150c35bdb1a253831146f837412c5&lang=en_US&_return=http%3A%2F%2Fwww.triadconservative.com%2F2017%2F01%2Falexander-hamiltons-duplicity.html&_portal=typepad&service=twitter">Twitter</a></span><span class="googleplus"><a href="https://www.typekey.com/t/typekey/login?v=1.0&t=af97bc6a679150c35bdb1a253831146f837412c5&lang=en_US&_return=http%3A%2F%2Fwww.triadconservative.com%2F2017%2F01%2Falexander-hamiltons-duplicity.html&_portal=typepad&service=gplus">Google+</a></span><span>and <a href="https://www.typekey.com/t/typekey/login?v=1.0&t=af97bc6a679150c35bdb1a253831146f837412c5&lang=en_US&_return=http%3A%2F%2Fwww.triadconservative.com%2F2017%2F01%2Falexander-hamiltons-duplicity.html&_portal=typepad&service=openid">more...</a></span>
                      
                  </div>
                  <div class="clr"></div>
    					</div>
    					<div id="comments-open-logout" style="display: none;">
    						You are currently signed in as
    						<span id="commenter-name">(nobody)</span>.
    						<a href="http://www.triadconservative.com/.services/sitelogout?to=https%3A%2F%2Fwww.typekey.com%2Ft%2Ftypekey%2F%3F__mode%3Dlogout%26_return%3Dhttp%253A%252F%252Fwww.triadconservative.com%252F2017%252F01%252Falexander-hamiltons-duplicity.html">Sign Out</a>
    					</div>
    				
                    	<div id="comments-open-text" style="display:none;">
        					<textarea id="comment-text" name="text" rows="10" cols="30" onkeyup="atpComments.maxTextArea(this, 64000);" class="form-control"></textarea>
            				
            				<p class="comments-open-subtext font-entrybody">
            				    (You can use HTML tags like &lt;b&gt; &lt;i&gt; and &lt;ul&gt; to style your text. URLs automatically linked.)
            				</p>			
            				                    					
        				</div>
    				    <div id="comments-open-data" class="font-entrybody">
                            <p>Your Information</p>
                            <p>
                                (Name is required. Email address will not be displayed with the comment.)
                            
                            </p>
			    
    						<p>
    							<input id="comment-author" at:default="Name" name="author" size="30" value="Name" onfocus="if(this.value==this.getAttribute('at:default')) this.value='';"  onBlur="if(this.value=='') this.value=this.getAttribute('at:default');" class="grayText"/>
    							<label for="comment-author" id="comment-author-error" class="comment-error hiddenBox">Name is required to post a comment</label>
    						</p>
    						<p>
    							<input id="comment-email" at:default="Email Address" name="email" size="30" value="Email Address" onfocus="if(this.value==this.getAttribute('at:default')) this.value='';"  onBlur="if(this.value=='') this.value=this.getAttribute('at:default');" class="grayText"/>
    							<label for="comment-email" id="comment-email-error" class="comment-error hiddenBox">Please enter a valid email address</label>
    						</p>
    						<p>
    							<input id="comment-url" at:default="Web Site URL" name="url" size="30" value="Web Site URL" onfocus="if(this.value==this.getAttribute('at:default')) this.value='';"  onBlur="if(this.value=='') this.value=this.getAttribute('at:default');" class="grayText"/>
    							<label for="comment-url" id="comment-url-error" class="comment-error hiddenBox">Invalid URL</label>
    						</p>

    					</div>
    		    </div>
                <div id="comments-open-footer" class="comments-open-footer font-entrybody" style="display:none;">
    				<input type="submit" name="post" id="comment-post-button" value="&nbsp;Post&nbsp;" onclick="atpComments.interceptPost(1); return false;" disabled="true" class="form-control font-entrybody"/>
    				<input type="submit" name="preview" id="comment-preview-button" value="&nbsp;Preview&nbsp;" onclick="atpComments.previewOnly(1); return false;" disabled="true" class="form-control font-entrybody  preview-button"/>

    				<span id="commentEntryFormSpinner" class="commentSpinner hiddenBox"><img src="/.shared/images/spinner.gif" alt="Working..." /></span>
    			</div>
    		</div>
	    		
	    <script type="text/javascript">document.write(c943723d42e77e9214eb884a1d898ea);</script>
	    
	    <noscript>
		
		<p>This weblog only allows comments from registered users. To comment, please enable JavaScript so you can sign in.</p>
				
		
	    </noscript>
	</div>
</div>





    
    




						</div>
					</div>
					<div id="beta">
						<div id="beta-inner" class="pkg">
							
<!-- sidebar1 -->


<div id="aggregators" class="module-typelist module">
<h2 class="module-header">Aggregators</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a title="" href="http://www.carolinaplotthound.com" >Carolina Plott Hound</a></li>
							<li class="module-list-item"><a title="" href="http://greensboro101.com/category/opinion/" >Greensboro 101</a></li>
							<li class="module-list-item"><a title="" href="http://triaggregator.blogspot.com/" >Greensboro's Triaggregator</a></li>
			
		</ul>
	</div>
</div>


<div class="module-recent-comments module">
	<h2 class="module-header">Recent Comments</h2>
	<div class="module-content">
		<ul class="module-list">
			<li class="module-list-item">
				<a href="http://www.triadconservative.com/2017/01/the-solution-if-cooper-expands-medicaid.html?cid=6a00d8341d1c8253ef01b7c8c461c1970b#comment-6a00d8341d1c8253ef01b7c8c461c1970b">Triad Conservative</a> on <a href="http://www.triadconservative.com/2017/01/the-solution-if-cooper-expands-medicaid.html">The Solution if Cooper Expands Medicaid</a>
			</li>
			<li class="module-list-item">
				<a href="http://www.triadconservative.com/2017/01/the-solution-if-cooper-expands-medicaid.html?cid=6a00d8341d1c8253ef01b7c8c45f0e970b#comment-6a00d8341d1c8253ef01b7c8c45f0e970b">Fred Gregory</a> on <a href="http://www.triadconservative.com/2017/01/the-solution-if-cooper-expands-medicaid.html">The Solution if Cooper Expands Medicaid</a>
			</li>
			<li class="module-list-item">
				<a href="http://www.triadconservative.com/2017/01/the-solution-if-cooper-expands-medicaid.html?cid=6a00d8341d1c8253ef01b8d24def34970c#comment-6a00d8341d1c8253ef01b8d24def34970c">Triad Conservative</a> on <a href="http://www.triadconservative.com/2017/01/the-solution-if-cooper-expands-medicaid.html">The Solution if Cooper Expands Medicaid</a>
			</li>
			<li class="module-list-item">
				<a href="http://www.triadconservative.com/2017/01/the-changing-face-of-medicaid-in-north-carolina.html?cid=6a00d8341d1c8253ef01bb09670950970d#comment-6a00d8341d1c8253ef01bb09670950970d">Triad Conservative</a> on <a href="http://www.triadconservative.com/2017/01/the-changing-face-of-medicaid-in-north-carolina.html">The Changing Face of Medicaid in North Carolina</a>
			</li>
			<li class="module-list-item">
				<a href="http://www.triadconservative.com/2017/01/the-solution-if-cooper-expands-medicaid.html?cid=6a00d8341d1c8253ef01bb0966f6c3970d#comment-6a00d8341d1c8253ef01bb0966f6c3970d">Fred Gregory</a> on <a href="http://www.triadconservative.com/2017/01/the-solution-if-cooper-expands-medicaid.html">The Solution if Cooper Expands Medicaid</a>
			</li>
			<li class="module-list-item">
				<a href="http://www.triadconservative.com/2017/01/the-changing-face-of-medicaid-in-north-carolina.html?cid=6a00d8341d1c8253ef01b7c8c40974970b#comment-6a00d8341d1c8253ef01b7c8c40974970b">Fred Gregory</a> on <a href="http://www.triadconservative.com/2017/01/the-changing-face-of-medicaid-in-north-carolina.html">The Changing Face of Medicaid in North Carolina</a>
			</li>
			<li class="module-list-item">
				<a href="http://www.triadconservative.com/2017/01/the-solution-if-cooper-expands-medicaid.html?cid=6a00d8341d1c8253ef01bb0966f68b970d#comment-6a00d8341d1c8253ef01bb0966f68b970d">Fred Gregory</a> on <a href="http://www.triadconservative.com/2017/01/the-solution-if-cooper-expands-medicaid.html">The Solution if Cooper Expands Medicaid</a>
			</li>
			<li class="module-list-item">
				<a href="http://www.triadconservative.com/2016/12/liberalism-the-path-of-least-resistance.html?cid=6a00d8341d1c8253ef01b8d24c8a19970c#comment-6a00d8341d1c8253ef01b8d24c8a19970c">Triad Conservative</a> on <a href="http://www.triadconservative.com/2016/12/liberalism-the-path-of-least-resistance.html">Liberalism the Path of Least Resistance</a>
			</li>
			<li class="module-list-item">
				<a href="http://www.triadconservative.com/2016/12/machinations-at-the-ncga-what-are-we-achieving.html?cid=6a00d8341d1c8253ef01b8d247cd1e970c#comment-6a00d8341d1c8253ef01b8d247cd1e970c">Triad Conservative</a> on <a href="http://www.triadconservative.com/2016/12/machinations-at-the-ncga-what-are-we-achieving.html">Machinations at the NCGA: What Are We Achieving?</a>
			</li>
			<li class="module-list-item">
				<a href="http://www.triadconservative.com/2016/12/machinations-at-the-ncga-what-are-we-achieving.html?cid=6a00d8341d1c8253ef01b8d247caaa970c#comment-6a00d8341d1c8253ef01b8d247caaa970c">Fred Gregory</a> on <a href="http://www.triadconservative.com/2016/12/machinations-at-the-ncga-what-are-we-achieving.html">Machinations at the NCGA: What Are We Achieving?</a>
			</li>
		</ul>
	</div>
</div>
<div id="websites_worth_visiting" class="module-typelist module">
<h2 class="module-header">Websites Worth Visiting</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a href="http://www.carolinajournal.com">Carolina Journal/ JLF</a></li>
							<li class="module-list-item"><a href="http://www.breitbart.com/">Breitbart</a></li>
							<li class="module-list-item"><a href="http://www.realclearpolitics.com">RealClearPolitics</a></li>
							<li class="module-list-item"><a href="http://www.rhinotimes.com">Rhino Times</a></li>
							<li class="module-list-item"><a href="http://www.i-italy.org/">i-Italy</a></li>
							<li class="module-list-item"><a href="http://www.silive.com/#/0">Staten Island Advance </a></li>
							<li class="module-list-item"><a href="http://www.thepublicdiscourse.com">The Public Discourse</a></li>
							<li class="module-list-item"><a href="http://www.conservativehq.com/">Conservative HQ</a></li>
							<li class="module-list-item"><a href="http://www.wnd.com/">WND</a></li>
							<li class="module-list-item"><a href="http://www.worldmag.com/">World Magazine</a></li>
							<li class="module-list-item"><a href="http://www.constitutionpartync.com/">Constitution Party NC</a></li>
							<li class="module-list-item"><a href="http://www.chroniclesmagazine.org/blogs/recent-posts/">Chronicles</a></li>
							<li class="module-list-item"><a href="http://ilregno2s.blogspot.com/">Il Regno</a></li>
							<li class="module-list-item"><a href="http://msn.foxsports.com/mlb">Fox Sports</a></li>
							<li class="module-list-item"><a href="http://triad-city-beat.com/">Triad City Beat</a></li>
							<li class="module-list-item"><a href="http://yesweekly.com/">Yes!Weekly</a></li>
							<li class="module-list-item"><a href="http://atlanta.braves.mlb.com/index.jsp?c_id=atl">Atlanta Braves</a></li>
							<li class="module-list-item"><a href="http://www.myfox8.com">WGHP</a></li>
							<li class="module-list-item"><a href="http://www.wral.com/news/state/nccapitol/">WRAL Capitol</a></li>
							<li class="module-list-item"><a href="http://www.bizjournals.com/triad/">Triad Business Journal</a></li>
							<li class="module-list-item"><a href="http://www.accuweather.com/en/us/greensboro-nc/27401/daily-weather-forecast/329822">Accuweather</a></li>
							<li class="module-list-item"><a href="http://www.aapsonline.org/">AAPS</a></li>
							<li class="module-list-item"><a href="http://www.constitutionparty.com/">Constitution Party USA</a></li>
							<li class="module-list-item"><a href="http://www.jbs.org/jbs-news">JBS</a></li>
							<li class="module-list-item"><a href="http://nccapitolconnection.com/">NC Capitol Connection</a></li>
							<li class="module-list-item"><a href="http://www.greensboro.com/">News and Record</a></li>
							<li class="module-list-item"><a href="http://www.radixjournal.com/">Radix</a></li>
							<li class="module-list-item"><a href="https://www.conservativereview.com/commentary">Conservative Review</a></li>
							<li class="module-list-item"><a href="http://www.marketwatch.com/">MarketWatch</a></li>
							<li class="module-list-item"><a href="http://www.touchstonemag.com/">Touchstone</a></li>
							<li class="module-list-item"><a href="http://www.theamericanview.com/">American View</a></li>
							<li class="module-list-item"><a href="http://www.oann.com/">One America News</a></li>
							<li class="module-list-item"><a href="http://seekingalpha.com/">Seeking Alpha</a></li>
							<li class="module-list-item"><a href="http://www.americanlens.com">American Lens</a></li>
			
		</ul>
	</div>
</div>






						</div>
					</div>
					<div id="gamma">
						<div id="gamma-inner" class="pkg">
							
<!-- sidebar2 -->


<!-- about page link -->
<div class="module-about module">
	<h2 class="module-header"><a
		href="http://triadconservative.typepad.com/about.html">About</a></h2>
</div>
<div class="module-syndicate module">
	<div class="module-content">
	<a href="http://www.triadconservative.com/atom.xml"><i class="fa fa-rss"></i> Subscribe to this blog's feed</a>
	</div>
</div>
<div id="blogs_worth_reading" class="module-typelist module">
<h2 class="module-header">Blogs Worth Reading</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a href="http://www.greensboro.com/blogs/clark_off_the_record/">Doug Clark</a></li>
							<li class="module-list-item"><a href="http://www.greensboro.com/blogs/thinking_out_loud/">Allen Johnson</a></li>
							<li class="module-list-item"><a href="http://www.nationalreview.com/bench-memos">Bench Memos </a></li>
							<li class="module-list-item"><a href="http://www.greensboro.com/blogs/inside_scoop/">Inside Scoop</a></li>
							<li class="module-list-item"><a href="http://www.newsobserver.com/news/politics-government/politics-columns-blogs/under-the-dome/">Under the Dome </a></li>
							<li class="module-list-item"><a href="https://www.nccivitas.org/civitas-review/">Civitas</a></li>
							<li class="module-list-item"><a href="http://www.blogontherun.wordpress.com/">Lex Alexander</a></li>
							<li class="module-list-item"><a href="http://www.frcblog.com/">Family Research Council</a></li>
							<li class="module-list-item"><a href="http://www.facebook.com/pages/Guilford-County/Conservatives-for-Guilford-County-North-Carolina/261143255372">Conservatives for Guilford County</a></li>
							<li class="module-list-item"><a href="http://thelastembassy.blogspot.com/">Bill Heasley/ Last Embassy</a></li>
							<li class="module-list-item"><a href="http://greensboroperformingarts.blogspot.com/">Billy's EzGreensboro</a></li>
							<li class="module-list-item"><a href="http://dailyhaymaker.com/">Daily Haymaker</a></li>
							<li class="module-list-item"><a href="http://christianactionleague.org/issues/wit-and-wisdom/">Dr. Mark Creech</a></li>
							<li class="module-list-item"><a href="https://www.facebook.com/groups/gagcnape/">Greensboro/Guilford FB</a></li>
							<li class="module-list-item"><a href="https://www.facebook.com/groups/489455471144650/">Greater GSBO FB</a></li>
							<li class="module-list-item"><a href="https://www.facebook.com/constitutionpartync">FB Constitution Party NC</a></li>
							<li class="module-list-item"><a href="http://marc.ridgillrant.com/">Ridgill Rant</a></li>
							<li class="module-list-item"><a href="http://thechesserfiles.com/index.php/category/blog/">Chesser Files</a></li>
							<li class="module-list-item"><a href="http://cprnc.org/blog/">Bob Harris</a></li>
			
		</ul>
	</div>
</div>

<!-- archives -->

	<div class="module-archives module">
		<h2 class="module-header"><a href="http://www.triadconservative.com/archives.html">Archives</a></h2>
		<div class="module-content">
			<ul class="module-list">
				
					
					<li class="module-list-item"><a href="http://www.triadconservative.com/2017/01/index.html">January 2017</a></li>
				
					
					<li class="module-list-item"><a href="http://www.triadconservative.com/2016/12/index.html">December 2016</a></li>
				
					
					<li class="module-list-item"><a href="http://www.triadconservative.com/2016/11/index.html">November 2016</a></li>
				
					
					<li class="module-list-item"><a href="http://www.triadconservative.com/2016/10/index.html">October 2016</a></li>
				
					
					<li class="module-list-item"><a href="http://www.triadconservative.com/2016/09/index.html">September 2016</a></li>
				
					
					<li class="module-list-item"><a href="http://www.triadconservative.com/2016/08/index.html">August 2016</a></li>
				
					
					<li class="module-list-item"><a href="http://www.triadconservative.com/2016/07/index.html">July 2016</a></li>
				
					
					<li class="module-list-item"><a href="http://www.triadconservative.com/2016/06/index.html">June 2016</a></li>
				
					
					<li class="module-list-item"><a href="http://www.triadconservative.com/2016/05/index.html">May 2016</a></li>
				
					
					<li class="module-list-item"><a href="http://www.triadconservative.com/2016/04/index.html">April 2016</a></li>
				
			</ul>
		</div>
	</div>

<!-- powered by -->
<div class="module-powered module">
        <div class="module-content">

                <a href="http://www.typepad.com/" title="Blog">Blog</a> powered by <a href="http://www.typepad.com/" title="TypePad">Typepad</a>

        </div>
</div>
<div class="module-widget module" id="widget-ShareThis_ShareThis">
	<div class="module-content">
    	<script type="text/javascript" src="http://w.sharethis.com/widget/sttypepad2.js"></script><script type="text/javascript">var switchTo5x=true;stTypePad2.init("http://w.sharethis.com/button/buttons.js", {"sharethis":["hcount","ShareThis",""],"facebook":["hcount","Facebook",""],"twitter":["hcount","Tweet",""],"linkedin":["hcount","LinkedIn",""],"pinterest":["hcount","Pinterest",""],"email":["hcount","Email",""]} , "0ca0ac77-ce1e-4aa8-9c32-02153f63d5e3");</script>
	</div>
</div>




						</div>
					</div>
				</div>
			</div>
			



		</div>
	</div>
	







<script type="text/javascript">
<!--
var extra_happy = Math.floor(1000000000 * Math.random());
document.write('<img src="http://www.typepad.com/t/stats?blog_id=113341268772624141&amp;user_id=316100&amp;page=' + escape(location.href) + '&amp;referrer=' + escape(document.referrer) + '&amp;i=' + extra_happy + '" width="1" height="1" alt="" style="position: absolute; top: 0; left: 0;" />');
// -->
</script>


<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qoptions = { tags:"typepad.extended" }; _qacct="p-fcYWUmj5YbYKM"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-fcYWUmj5YbYKM" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-fcYWUmj5YbYKM.gif?tags=typepad.extended" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript" src="http://www.google.com/recaptcha/api/js/recaptcha_ajax.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="/.shared/js/yui/yuiloader-beta-min.js"></script>
<script type="text/javascript" src="/.shared/js/atpcomments.js?v=5"></script>

<!-- Begin comScore Tag -->
<script>
document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js'%3E%3C/script%3E"));
</script>
<script>
COMSCORE.beacon({
  c1: 2,
  c2: "6035669",
  c3: "",
  c4: "http://www.triadconservative.com/2017/01/alexander-hamiltons-duplicity.html",
  c5: "",
  c6: "",
  c15: ""
});
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/b?c1=2&c2=6035669&c3=&c4=http%3A%2F%2Fwww.triadconservative.com%2F2017%2F01%2Falexander-hamiltons-duplicity.html&c5=&c6=&c15=&cv=1.3&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
<!-- End comScore Tag -->
<!-- Begin disqus Tag -->

<!-- End disqus Tag -->
</body>
</html>

<!-- ph=1 -->
